No announcement yet.

Radiant Energy Powering of the Monopole Motor (pg. 47 Free Energy Generation Book)

  • Filter
  • Time
  • Show
Clear All
new posts

  • Radiant Energy Powering of the Monopole Motor (pg. 47 Free Energy Generation Book)

    Howdy everyone. I recently decided to give the solid state circuit and the cap dump circuit in the book a try. I gathered all the components and first tried the solid state on pg 46. Couldn't get it to turn on so I figured I just had some wires not hooked up correctly. Decided to take it all back apart and try the circuit on the next page, which I believe is the cap dump. I hooked it up and turned on the switch and could hear feedback coming from the coil so I knew I was getting close. Gave it a good spin and it took off and started speeding up like it was supposed to. It was running good and I watched it for a couple minutes and then it just started to slow down and finally came to a stop. I can no longer hear the feedback sound either where as before I could hear it really well and everytime a magnet passed the coil. Any ideas people? I felt the coil and both transistors and nothing felt hot. What do you guys think happened? Did I blow something? Is there a way to check my SCR to see if it's good? I am using a 1uf 100v non polarized capacitor and a 10uF 450v capacitor near the (4) 1n4007 diode bridge. everything else is exactly the same as it has in the book. I used NTE equivalents for the 2 transistors. any ideas? please help! I'm really excited that I can finally charge batteries with useful energy instead of just handicapping them with negative energy on the ssg.

  • #2
    OK so I guess it might have been a bad connection because it started to turn back on and then would stop eventually. I knew when it was working because I would hear the feedback from the coil that would disappear as I adjusted the pot a certain way. Then after running for a minute I wouldn't hear it at all.

    So I decided to try the solid state circuit again. I wired it all up and I'm assuming I had it wired correctly because I could hear a small beeping sound. I checked the charging battery though and it would barely go up and this is just a 4.5ah battery. I couldn't hear it when I tried charging it from a 7ah battery that had 10.5 volts in it so I tried it on my little 3/4.5/6/9/12v switchable power supply. This thing only puts out 1 amp though. Is the power supply ok for running this circuit or does it have to be another battery? Also, the wire size I'm using is the stuff that comes in the make: electronic kit. It has 3 spools of that solid but thin wire. It looks like it's the same size as the jumper pins that come with the breadboard. Is this stuff too small? I'm assuming that a) the circuit is wired correctly because I can hear the beeping sound atleast and b) maybe the wire size is too small? whats the minimum wire gauge to power these circuit?

    any help is appreciated. Thank you.