Bedini RPX Sideband Generator

* NEW * BEDINI RPX BOOK & DVD SET: BEDINI RPX


2019 ESTC ALL SEATS SOLD OUT!
PRE-REGISTER FOR THE
2020 ENERGY CONFERENCE

Monero XMR

Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: Solid State Build

  1. #1

    Solid State Build

    Hello Group,
    I have constructed a new Solid State energizer and I thought I would share the details for those who are interested.

    I have used a TeslagenX circuit board in this build which works VERY well with a little modification. HUGE thanks to Tom C and the guys over there. I highly recommend them!

    Bobss.jpg

    Bobssboard.jpg


    First off let me just say that I am not responsible for any mishaps if someone tries to replicate what I have done. With that said I am providing as many details as possible so that if YOU choose too try I can get you in the ball park.

    Before I get into the component specs let me explain a little about general operation. I engineered this to have four branch charging legs independent of each other. As you will see in the picture I have combined the outputs with a little bus bar into two sets. If I were to remove those bars than I would have four outputs but I choose to combine them for two sets of independent parallel outputs. It is designed to charge two batteries from one primary. I believe that if you want to combine outputs this is where you do it, at the output of the diode, not at the collector leg.

    bobssoutput.jpg


    To run this in Solid State there are a few things that need to be changed. This is the cap diode mod which is attaching a capacitor across the pot and adding a diode. These are Patrick’s modifications to the circuit and he deserves recognition for them.

    On the picture below you can see how this is done with this circuit board. Notice that the diode is pointing with the band UP which runs towards the base resistors. Also notice that the cap is attached to the pots legs BEFORE the diode output. It is tempting to put the cap on the top of the board because of the little solder points BUT this would be incorrect. If you were to do that than you are including the diode output and we do not want to do that, at least I didn’t. Feel free to try whatever you like but I am explaining what I have done.

    You may notice that in this picture the cap is directly on the pot but the other one it is on the side. I changed it after the picture was taken. I found it too cumbersome to have it down there so I extended the pot leads over to some hookup’s where I can change the pot out more easily.

    bobsspot.jpg

    You will also need to move the bottom end of the trigger wire. Normally it is running to the emitter but we need to move it to the Primary Positive/ Charge Negative Bus.

    bobsstrigger.jpg

    Now here are some specific details about the components:

    The coil is 5 strands of #18AWG 200ft, air core.
    B-E diodes are IN4007 1000V IO 1A
    Pot diode is also IN4007 1000V IO 1A
    C diodes are IN5408 1000V IO 3A
    Base resistors are 680 Ohm ½ watt
    Intermediate resistor is effectively 500 ohm 1 watt (two 1k ½ watt in parallel)
    Bulb is 12V 50ma
    Neon’s are 65V
    POT is 50k
    The capacitor is 25V 3.3 uf

    The charge and primary cables are 16 AWG braided. It is sold as “landscape wire” for exterior lighting applications.

    All connections are soldered including the clips. Even if you have crimp on clips I recommend you solder them.

    With this setup I can adjust the primary draw to be as low as 40ma and up too 1.25 amp. The idea being that smaller batteries do not like too much power but larger ones require more so I have the full swing to play with.

    I intentionally limited it at 1.25 AMP to avoid burning anything out. You can play with your limit simply by changing out the intermediate resistor next to the switch. If you are pulling too much when your pot is fully open, change out the resistor with something higher until you find a limit you are comfortable with. Make sure you are using a fully charged primary to tune with and also leave a little wiggle room because as your primary goes down in voltage you are going to want to relax your pot a little so make sure you will still have enough to release when the primary is low. I also used two ½ watt resistors in parallel at this point to form a 1 watt.

    Resistors divide the Ohm in parallel and double the wattage rating. Conversely resistors in series add ohms to the total. Think two lanes of traffic verses one lane.

    The switches you see on the bottom of the system are for voltage monitoring. I can flip on the switch and get a reading from each, Primary, charge 1, and charge2.

    If you add meters in like I have done make sure they are switchable. You do not want to keep them on while charging because they will steal power and run your efficiency down. Only use them to spot check how your voltages are and then turn them back off.

    This is a new build so I cannot elaborate on how well it does yet. It will take time to make several runs on it and get a feel for the tuning. I can say that my initial testing is looking fantastic. Of course I may change values later on but this is what seems to be working great from my initial tuning.

    I have tested with 3AH batteries on all and also with 120AH primary charging two 75 AH. As I mentioned with the small ones I need to keep the draw down. If I do not than I do notice heat building up on the transistors and we don’t want that. For the small batteries I am dialing in at about .25 A. The larger batteries seem to like it around .85 A. I can drive it harder but then I do see some heat creeping in so for now I am keeping at least under 1A.

    BTW I do not have an o-scope so I am limited in my analysis. I basically look at my charge rates & primary loss to determine how well things are performing. I do have a the radio shack meter that creates charts though. The problem is when you are charging two batteries they flip flop back and fourth as they charge so looking at that meter is only half of the picture.

    So that’s it for now. I will post back after I have some more runs under my belt and get more familiar with this system. ---Bob

  2. #2
    Senior Member Ed_Morbus's Avatar
    Join Date
    Aug 2012
    Location
    Netherlands, The Hague
    Posts
    112
    Thanks Bob
    Have you circuit schematic
    Need circuit diagram of potentiometer and diode connection
    Last edited by Ed_Morbus; 04-18-2013 at 09:09 AM.

  3. #3
    Senior Member Tom C's Avatar
    Join Date
    Jul 2012
    Location
    Pacific Northwest
    Posts
    1,888
    Hi Bob,

    thanks for the mention. the experimenters board is very flexible, thanks for showing everyone the mods you have done. I am glad your coil is working for you. Let us know how we can help, if it is within our means we will.

    Tom C


    experimental Kits, chargers and solar trackers

  4. #4
    Senior Member John_Koorn's Avatar
    Join Date
    Jul 2012
    Location
    Melbourne, Australia
    Posts
    1,077
    Hey Bob,

    Great report. Thanks for sharing.

    John K.

  5. #5
    Thanks guys. I really appreciate everything you do from supporting the forum to the products you have made available.

    @ Ed
    It is basically the standard Bedini circuit but with multiple transistors. As I mentioned when you add the diode to the pot you want the band pointing towards your base resistors and the bottom trigger wire gets moved over to the Primary Positive. The capacitor attaches to both legs of the pot. AC caps seem to work best but if you use a DC cap make sure you have polarity correct. The side that the diode is connected too will be positive.


    Here is the standard circuit diagram.

    Link:
    http://www.energyscienceforum.com/be...e-diagram.html
    Last edited by BobZilla; 04-18-2013 at 07:22 PM.

  6. #6
    Senior Member Ed_Morbus's Avatar
    Join Date
    Aug 2012
    Location
    Netherlands, The Hague
    Posts
    112
    Bob thank you
    is not clear to me
    a picture says more than words

  7. #7
    Just a quick update.

    I discovered I had made a Boo-boo when I was testing. One of my transistors was getting unusually warm and it did not make sense to me. I based this machine off of my two transistor model and that one never got hot so I was scratching my head.

    Well I eventually found the problem, I had one power wire inverted. Man it was a pain in the arse figuring it out! I actually damaged the board a bit from removing parts and putting them back several times over. It was no fault of the board, I just couldn't figure out what the problem was so I started removing transistors and diodes etc. After I had pretty much run through the whole thing of course then I spotted the problem. It was a very sneaky problem because you know if you just do a continuity check across the wires it appeared correct,, Duh but the direction was not. So anyway I patched it back up and it is working good. I destroyed the copper traces on one transistor mount so I made connections with pieces of resistor legs cut off to sort of jumper across my goof up.

    I suppose it is all part of the learning game you know. So the darn thing is working great now but my original intermediate resistor value will need to be changed. I currently have the 500 ohm in there but I can only go as high as around .65 amp on the draw with that, I will need to lower it a bit so that I can get at least around 1-1.5 amp which is how I wanted it originally for large batteries. I am thinking probably around 350 ohm or so should do the trick.

    @Mike
    Yup I want to know about that too my friend. So far I have had no problem charging 5AH and 10 AH fully. I need to change that resistor so I can pull more and then I can work on the big batteries. I like messing with the small ones for testing because you can get through it so much faster.

    I think what I may do is put both of my charge legs on a battery so that I can show you guys a charge curve. As I said before I have one digital meter and two charge legs so I don't know how else I could show the machines performance. It is designed for two legs though to take advantage of branch outputs.

    I will post back with some more results later on.

  8. #8
    Hello group,
    I am back with some results. Let me preface this with a little information about what you will be looking at and how these results were gathered.

    In the last post I said that I may clip both charge outputs to one battery because I only have the one meter, I did not do that. I decided that I had better run the machine as I intended it to run which is with two charge batteries. As a result the chart is showing only ½ of the work the machine was doing. It is reading off of the leg I marked “C1”.

    We have a 100AH AGM on the primary and two 75AH AGM on the charge side. Resting voltages prior to the test run were, Primary=-12.7V, C1=11.9V, C2=12.0V.


    Bobssrestingbegin.jpg


    Here it is switched on.

    Bobsunderloadbegin.jpg

    When looking at it you will notice how choppy and ugly it looks with lots of rises and falls. This is because the other battery was rising at each place this one was falling. They bounce back and fourth as they rise in voltage so this chart is not going to look like the normal charts we are used to looking at, it is only half of the picture. You can however get a sense of the over all charge rate. I am thinking about getting another meter so that I can chart both sides but for now I don’t have that capability. I suspect that if I could chart the other side it would have an inverse relationship to the first. Maybe I could do a transparent overlay of both charts to represent the total.

    Bobsschargecurve.jpg

    I am encouraged by this first full run on the large batteries but I knew about 10 hours in that I was not tuned properly. I should have seen a faster rate. I Think I know where I could have done better. I had set the primary at .90A which was where I used to run my two transistor model. I think with the four transistors on this model I need to use more draw. Perhaps not double, I don’t think it is necessarily a linear relationship but I am thinking maybe 1.3 – 1.5A, may yield faster rates. It is a fine balance between getting the best rate and over doing it to a point that you are wasting your primary. In all honesty it took me many months of tinkering with my old model until I got it right and I cannot expect to run this one perfectly the first go at it.

    I have made minor adjustments to the circuit. I changed out the intermediate resistor from 500 Ohm to 375 Ohm (two 750 ¼ watt in parallel). I also changed my trigger path bulb. The new one is actually a 2.5V 115ma bulb. I did this because once I changed the resistance and went to a high draw I was lighting up the old bulb so I figured I needed something with a higher current rating, I used what I had on hand. For anyone looking at this and wanting an exact number this is not it. I am still tuning this thing and the value will change (again). I was only able to get about .98A at max pull with these values and I want to increase my draw. I will try somewhere around 200 Ohm on the next one.

    Bobssboard2.jpg

    I did not achieve a FULL charge but I would say darn close. I say that because we did not get to that final push that happens between 13 – 15 V. I ran the machine until the primary was reading 10.6 under load. I am not comfortable with running it that low but for the sake of this test run I was willing to let it drop to there. What was achieved was almost full charging of both batteries. I am really happy with this initial testing and I am really confident that I can tune this a bit more to get a faster rate and a full charge.

    The sample rate on the meter is in seconds so if you look at the chart and calculate it out this chart took approximately 275000 seconds or roughly 76 hours. It is kind of neat looking at it you can see when I would come in and check on it. See those little dips that protrude into the blue: that was my presence in the room. I don’t know if many have picked up on this but if you put yourself in the field perimeter of the coils you will affect the charge. I believe this is the radiant source attracting to us and away from the coil.

    Perhaps the radiant is attracted to the energy in our bodies, really don’t know but I can observe the effect. I do not notice this so much on mechanical systems but on SS you can see it quite easily. Just move closer and farther to the coil with a meter hooked up and you will see your meter dip when you get in the field. This is why I no longer hover over my machines when I am running them. Anyway, it is just an observation. That one big spike about ¾ through was me changing out the battery on the meter. I should have turned it off but I just pulled the battery and it made that spike on the chart.

    Here is a picture of the setup after resting for about an hour in the off position.

    Bobssrestingend.jpg

    Final resting voltages
    Primary=11.3 C1=12.4 C2=12.6

    I should note that these batteries usually rest at around 12.7 when coming off a conventional charger as well, so we are darn close to a full charge. These things are huge AGM and they behave a little differently from flooded cells. I maybe could have gone a bit longer since the Pri bounced back to 11.3 but it is what it is.


    Ok my friends I am going to keep tinkering with this circuit. I know I can get this tuned better. I wanted to share these results because I do not believe in just posting all success and “look how great I am” kind of material. I started this post just after I had my build ready to run; you are going on this journey along with me. Data is data, whether it looks favorable or not it is important for those of us who are committed to bringing this technology forward. I do not look at this virgin run as a failure at all, just a stepping stone to a better result next time. This machine charges the heck out of smaller batteries but I am shooting for large capacity. Hopefully I can get it there ---Bob

  9. #9
    Senior Member John_Koorn's Avatar
    Join Date
    Jul 2012
    Location
    Melbourne, Australia
    Posts
    1,077
    Hi Bob,

    Nice work. I know it's early days and you're still fine tuning, but are you planning to do some load testing?

    I'm playing with a SS setup using the same board as you, but only one charge battery at his stage. Still trying to tune it properly but so far getting great results.

    John K.

  10. #10
    Hi John,
    I'm not sure what you mean with load testing? Do you mean putting loads on the charged batteries to see how good of a charge it actually is receiving? If that is how you mean than I do not really meter the discharge cycle or monitor it very much. I have an external system that i run these batteries on and it pulls around 2.5A load. I just run them down to around 12V on that system and then charge them back up. I am running them now actually and they seem to be pretty strong even though they didn't really get a complete charge.

    I probably need to improve on my monitoring of power in /power out but up until now I generally just charge up the batteries and run them down by doing real work for that external system.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •