Bedini RPX Sideband Generator

* NEW * BEDINI RPX BOOK & DVD SET: BEDINI RPX


ONLY 150 118 99 71 63 28 SEATS AVAILABLE! - 2019 ENERGY CONFERENCE

Monero XMR

Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Cap Dumper schematics help please...

  1. #1

    Cap Dumper schematics help please...

    Hallo,

    I am not an expert on electronics ( I am learning) but I managed anyway to build my Bedini SSG, it is running perfectly rejuvenating batteries without problems.

    Bike wheel diam. 63,5 cm
    21 Magnets 5x2,5x1cm (smaller than indicated on the book but in EU could not find them)
    Coil: Teslagenx 7 strand + 1
    RPM 314
    Amp in 1,4
    Amp out 0,6-0,7
    Batteries (Primary and Charge) 12V - 45ah
    Resistence on impulse 157 Ohm (Potentiometer stil there)

    I wish to add the Cap Dump but, I am having difficulties on understanding the right connections for the Cap Module I tried to build...

    I post here the images of circuit, PCB and schematic:
    When I connected 1 to the neg charging Battery and 2 to the pos it fried the ammeter immediately.
    What am I doing wrong ?

    Some help would MUCH appreciated..

    thank you
    regards
    claudio

    SG-Cap_pulse.jpegPCB.jpgCircuit.jpg

  2. #2
    Hi Claudio,

    Quote Originally Posted by claudio View Post
    Hallo,

    ................I wish to add the Cap Dump but, I am having difficulties on understanding the right connections for the Cap Module I tried to build...

    I post here the images of circuit, PCB and schematic:
    When I connected 1 to the neg charging Battery and 2 to the pos it fried the ammeter immediately.
    What am I doing wrong ?

    Some help would MUCH appreciated..

    thank you
    regards
    claudio

    SG-Cap_pulse.jpegPCB.jpgCircuit.jpg
    The schematic you posted is for an SG with an isolated collection coil.

    Since you are using the Teslagenx coil with 7 power windings (and 7 transistors) you need to connect #2 directly to the run battery. If you connect #2 to the run battery positive, the machine will run (and charge the cap) in "radiant" mode. And if you instead connect #2 to the run battery negative, the machine will run (and charge the cap) in "generator" or "common ground mode".

    Common ground mode charges faster than radiant mode.

    Where is your ammeter?

    When the caps discharge, they deliver in excess of 100 amps almost instantly to the battery. Don't try inserting anything between the output and the charge battery, as it will reduce the charging effect even if it isn't fried by the high current pulse! Keep the impedance as low as possible!

    Gary Hammond,

  3. #3
    Thank you for your advice Gary but it doesn't work ... maybe there is problem with the circuit ?
    When I connect the charge battery it heats up and I see spikes ...
    I should check if I made some mistake on the circuit.

    how do I connect this:
    schema circuito3.jpg

    To this ?
    PCB.jpg

    I put numbers to explain connections...
    please help...


    Quote Originally Posted by Gary Hammond View Post
    Hi Claudio,



    The schematic you posted is for an SG with an isolated collection coil.

    Since you are using the Teslagenx coil with 7 power windings (and 7 transistors) you need to connect #2 directly to the run battery. If you connect #2 to the run battery positive, the machine will run (and charge the cap) in "radiant" mode. And if you instead connect #2 to the run battery negative, the machine will run (and charge the cap) in "generator" or "common ground mode".

    Common ground mode charges faster than radiant mode.

    Where is your ammeter?

    When the caps discharge, they deliver in excess of 100 amps almost instantly to the battery. Don't try inserting anything between the output and the charge battery, as it will reduce the charging effect even if it isn't fried by the high current pulse! Keep the impedance as low as possible!

    Attached Images Attached Images
    Last edited by claudio; 03-04-2019 at 11:38 AM.

  4. #4
    Hi Claudio,

    The numbers you put on the drawing of the back of the circuit board don't match the numbers printed on the front side of the actual board!

    #8 on the actual board is the primary battery negative (ground) and trigger winding negative. You have it labeled #6 in the drawing of the back of the board .... should be #8 instead.

    #7 is correct both places and is the positive output to the charge battery and cap dump.

    #19 on the actual board is for the trigger coil positive lead (this is wrongly marked #8 on the drawing of the back side).

    #18 on the actual board is incorrectly labeled as #9 on the drawing. This connection is for an alternate (lower resistance) positive trigger winding connection to bypass the 10 ohm resistor.

    #9, #10, #11, #12, #13, #14, & #15 on the actual board each go to a separate power winding on the bottom of the coil. ........... (#10, #11, #12, & #13 on the drawing shouldn't even be there. They are shown in the corners where there are no connections.)

    The top of all the power windings of the coil should be fastened together and attached to the run battery positive post.

    Now to hook up the cap discharge board. #5 on the cap discharge board is connected to the run battery positive post, and #4 on the cap discharge board is connected to the run battery negative post. This supplies the power for the 555 timer and trigger portion of the board.

    #3 on the cap discharge board is connected to #7 on the SSG board and also to the charge battery positive post. These should be large wires. At least #8 AWS.

    #1 on the cap dump board should be connected to the charge battery negative post with large wire (#8 AWS).

    #2 on the cap dump board can be connected to either post of the run battery again with #8 wire. When connected to the negative post of the run battery, the SSG is running in "charge" (common ground) mode to supply the caps. And when connected to the positive post of the run battery, the SSG is running in "radiant" mode to supply the caps. The fastest charging and more frequent dumping is with "common ground" mode.

    When you make the final connection between the SSG board and the cap discharge board for the first time, you will get a big spark as the caps charge up to the battery voltage! This is normal, but a little spooky if you're not looking for it. This is only momentary as you can tell if you disconnect and then reconnect.
    Last edited by Gary Hammond; 03-24-2019 at 06:33 PM. Reason: correct typo error
    Gary Hammond,

  5. #5
    Hi Gary,
    thank you for the instructions.
    One more question. There is no connection to the charge battery positive?
    "
    #3 on the cap discharge board is connected to #7 on the SSG board and also to the run (maybe is the charge battery?) battery positive post. These should be large wires. At least #8 AWS.
    "
    please confirm
    thanks again and best regards


    Claudio

    Quote Originally Posted by Gary Hammond View Post
    Hi Claudio,

    The numbers you put on the drawing of the back of the circuit board don't match the numbers printed on the front side of the actual board!

    #8 on the actual board is the primary battery negative (ground) and trigger winding negative. You have it labeled #6 in the drawing of the back of the board .... should be #8 instead.

    #7 is correct both places and is the positive output to the charge battery and cap dump.

    #19 on the actual board is for the trigger coil positive lead (this is wrongly marked #8 on the drawing of the back side).

    #18 on the actual board is incorrectly labeled as #9 on the drawing. This connection is for an alternate (lower resistance) positive trigger winding connection to bypass the 10 ohm resistor.

    #9, #10, #11, #12, #13, #14, & #15 on the actual board each go to a separate power winding on the bottom of the coil. ........... (#10, #11, #12, & #13 on the drawing shouldn't even be there. They are shown in the corners where there are no connections.)

    The top of all the power windings of the coil should be fastened together and attached to the run battery positive post.

    Now to hook up the cap discharge board. #5 on the cap discharge board is connected to the run battery positive post, and #4 on the cap discharge board is connected to the run battery negative post. This supplies the power for the 555 timer and trigger portion of the board.

    #3 on the cap discharge board is connected to #7 on the SSG board and also to the run battery positive post. These should be large wires. At least #8 AWS.

    #1 on the cap dump board should be connected to the charge battery negative post with large wire (#8 AWS).

    #2 on the cap dump board can be connected to either post of the run battery again with #8 wire. When connected to the negative post of the run battery, the SSG is running in "charge" (common ground) mode to supply the caps. And when connected to the positive post of the run battery, the SSG is running in "radiant" mode to supply the caps. The fastest charging and more frequent dumping is with "common ground" mode.

    When you make the final connection between the SSG board and the cap discharge board for the first time, you will get a big spark as the caps charge up to the battery voltage! This is normal, but a little spooky if you're not looking for it. This is only momentary as you can tell if you disconnect and then reconnect.

  6. #6
    Hi Claudio,

    Quote Originally Posted by claudio View Post
    Hi Gary,
    thank you for the instructions.
    One more question. There is no connection to the charge battery positive?
    "
    #3 on the cap discharge board is connected to #7 on the SSG board and also to the run (maybe is the charge battery?) battery positive post. These should be large wires. At least #8 AWS.
    "
    please confirm
    thanks again and best regards


    Claudio
    You are right! I meant to say charge battery. My bad.

    Sorry for the error.
    Gary Hammond,

  7. #7
    Quote Originally Posted by Gary Hammond View Post
    Hi Claudio,



    You are right! I meant to say charge battery. My bad.

    Sorry for the error.
    Hi Gary,

    I am a good student!
    Hahahaha
    Will let you know the results !

  8. #8
    Hi Gary,

    I connected everything and started the SSG, the green Led was pulsing but in about 5 seconds the 7812ABV chip burned !
    Should I replace it with a different chip or something is wrong with the circuit ?

    best regards
    Claudio

  9. #9
    Hi Claudio,

    Quote Originally Posted by claudio View Post
    Hi Gary,

    I connected everything and started the SSG, the green Led was pulsing but in about 5 seconds the 7812ABV chip burned !
    Should I replace it with a different chip or something is wrong with the circuit ?

    best regards
    Claudio
    It looks like the regulator has a 400 ohm load which would be only 30 ma of current at 12 volts. This is well within the rating of the device. Plus it has built in current limiting for protection. However, the absolute maximum input voltage for the regulator is 35 volts. If this is exceeded for some reason, it would burn the device out. The only way this would happen is if the caps weren't discharging thru the FETs and into the charge battery.

    You may have gotten hold of a faulty regulator. Either that or there is a circuit fault like a "short" or "open" somewhere. Make sure you have good connections to the charge battery. If the caps can't dump for some reason, the voltage on them will go too high and burn out the regulator. But 5 seconds sounds like too short of a time for this to be the problem.
    Gary Hammond,

  10. #10
    Quote Originally Posted by Gary Hammond View Post
    Hi Claudio,



    It looks like the regulator has a 400 ohm load which would be only 30 ma of current at 12 volts. This is well within the rating of the device. Plus it has built in current limiting for protection. However, the absolute maximum input voltage for the regulator is 35 volts. If this is exceeded for some reason, it would burn the device out. The only way this would happen is if the caps weren't discharging thru the FETs and into the charge battery.

    You may have gotten hold of a faulty regulator. Either that or there is a circuit fault like a "short" or "open" somewhere. Make sure you have good connections to the charge battery. If the caps can't dump for some reason, the voltage on them will go too high and burn out the regulator. But 5 seconds sounds like too short of a time for this to be the problem.
    xx
    Hi Gary,
    thank you for waisting time for me...
    I put a new regulator, but this one exploded after about 10 secs !!
    I think the connections are ok..
    Maybe there is a mistake in the circuit ?
    I don't know what to do, please help..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •