Bedini RPX Sideband Generator

* NEW * BEDINI RPX BOOK & DVD SET: BEDINI RPX


2019 ESTC ALL SEATS SOLD OUT!
PRE-REGISTER FOR THE
2020 ENERGY CONFERENCE

Monero XMR

Results 1 to 9 of 9

Thread: Charging Anomaly 8 Tx Board

  1. #1
    Senior Member Yaro1776's Avatar
    Join Date
    Aug 2012
    Location
    Heart of Vermont
    Posts
    350

    Cool Charging Anomaly 8 Tx Board

    During my play time with the timing light experiments as suggested by BobZ the SG was running at a stable level with 6 wires attached to the 8 Trans board. The resistance was being varied with a pot over a narrow range (0 to 43 ohms) to observe the changes to the charging spikes with the timing light. As the resistance was decreased the amperages rose and rpm decreased slowly - this progression had been done several times with the charge amps going up from 0.35 to 0.83, primary from 0.57 to 1.33 and the RPM dropping from 212 to 179. All Good - watching the LED and timing marks. Last run was the kicker!

    As the resistance was decreased to ~10 ohms in very fine increments the noise level from the coil increased dramatically and the voltage to the charge battery jumped! The coil produced an abnormally loud level of hum and buzzing - the amperages jumped (increased) on the charge from 0.77 to 1.33 and the primary draw from 1.21 to 1.90 amps. This was very, very unusual...

    Foolishly, I assumed that something was wrong and after the data was taken removed the primary power to shutdown. Checked all the connections to the board - all very tight, with one less tight. This setup had been running for at least 4 or 5 prolonged runs. All the other wiring was good.

    So what happened here? I have tried a number of times to duplicate this behavior - not happening again. The only thing not tried as yet, is to run with an almost fully topped off charge battery similar to the above test.

    In a nutshell, the output of the SG, in an assumed stable configuration, jumped by ~73 percent. Not obsessed with this anomaly, just curious if anyone has seen this in their testing?

    Yaro
    Last edited by Yaro1776; 09-04-2014 at 05:02 AM. Reason: typo

  2. #2
    Networking Architect Aaron Murakami's Avatar
    Join Date
    Jul 2012
    Location
    Spokane, Washington
    Posts
    1,456
    Blog Entries
    1
    Yaro,

    If the coil was buzzing, your resistance at the base was too high and it went into self-oscillation mode instead of having one cycle per magnet trigger.

    You say you were decreasing resistance and it did that, but typically this happens when increasing the resistance too much.

    Was it running normally at a higher resistance?
    Aaron Murakami





    You never change things by fighting the existing reality. To change something, build a new model that makes the existing model obsolete. ― Richard Buckminster Fuller

  3. #3
    I have seen this before, i increased the resistance of the individual resistors on each base and decreased the resistance of the master and it went away, no idea what causes it and why, but it didn't come back when i did this.

  4. #4
    i thought exactly the same as Aaron but the fact that yaro said he decreased resistance is opposite of what we would expect, just as Aaron said.

    Yaro you can replicate this very simply and see if it is what you saw. Get the machine running where you are on one spike per magnet pass and have your timing light on it. Now add resistance a little at a time and you will slip into two spikes, as that happens the draw will jump up and the output will surge as well. The wheel will make a growling kind of noise as it slows itself down and then that surge will stop. This is basically the effect of the stored momentum in the wheel.

    As the system adjusts the rpm and levels out you will be running in two spikes and as Aaron points out this is actually the trigger getting a double hit because of induction from the power winding. You can see the same effect moving from two spikes down to three and so on.

    I have actually employed this on some systems when charging a cap. The impedance of the cap swings around wildly when dumping and you can find a point where you shift between one and two spikes to pump that sucker. There are many variables that would come into play but my point is that you can actually put that to work for you if you desire.

    If you tune it just right you can get it to "shift" over and over and over to get surges, but in my case I was more interested in getting the quick RPM gains, see when it slipps to one spike for a moment the RPM takes off.
    Last edited by BobZilla; 09-04-2014 at 05:28 PM.

  5. #5
    Senior Member Yaro1776's Avatar
    Join Date
    Aug 2012
    Location
    Heart of Vermont
    Posts
    350
    Aaron and BMW,

    I was playing in an area with two spikes as presented by the timing/strobe light with a bit of flutter in the spikes. The trigger resistance was being reduced by the pot to the base resistance value of 470 ohms with 6 leads attached to the 8 trans TX board - mind you that one trans on the board is blown. Essentially, just playing with the config and timing light - no big deal.

    I do now understand a bit more about the very fine line between stability and instability with this config - truly not obsessed with the anomaly. However, it was noteworthy to describe it since the config had been very stable to date over multiple runs. At a higher resistance it displayed an increase in RPM and decrease in charge/input amps up to a point. Further increases in trigger resistance produced the normal result of lower amps and rpm. Normal behavior...

    Your input is noted and genuine thanks for confirming that this is not that unusual. This self oscillation effect is very interesting and warrants further inspection. The unanswered question list on the SG continues to expand. The area of instability/transition as shown by the timing light and above anomaly is intriguing. More to come as time permits.

    Yaro

  6. #6
    i would imagine, you have a base leakage current from a partially fried transistor now you have said this.

  7. #7
    Senior Member Yaro1776's Avatar
    Join Date
    Aug 2012
    Location
    Heart of Vermont
    Posts
    350
    BobZ,

    Just missed your send as I was replying. Please note that in this particular config we were running with two clean spikes and as the resistance was reduced the "heavy growling" appeared - this did not go away and I let it run for a couple of minutes with a stable rpm of ~183, took readings etc., until I removed the primary power to check the wiring integrity.

    So it did probably go into self oscillation, very cool; and now I will have to duplicate the result. Perhaps I am getting a bit obsessed with this...

    Thanks,
    Yaro

  8. #8
    Well it's all good yaro. Keep tinkering and having fun with it. Whatever happened in this case sounds very similar to what Aaron and I were describing but it must have been something else based on your description of how it happened.

    You can always verify what i was saying provided that there is not some short or something causing a problem for you.


    Good luck

  9. #9
    if you fry pots they can sometimes turn the bedini into solid state, maybe you wanna check resistance the whole turn on your pot and make sure its still good....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •