Bedini RPX Sideband Generator

* NEW * BEDINI RPX BOOK & DVD SET: BEDINI RPX


2019 ESTC ALL SEATS SOLD OUT!
PRE-REGISTER FOR THE
2020 ENERGY CONFERENCE

Monero XMR

Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: i need help with my sg setup

  1. #1

    i need help with my sg setup please....

    hi all

    i build my first sg machine and everything look fine,but my oscilloscope(hantek 6022be) peak to peak voltage seems to be to low.
    my coil have 8 wire 160'ft long twisted together,7 wire is 20 awg and 1 wire is 23 avg,welding rod core.
    i used 26' bicycle wheel as rotor with 23 ceramic magnet 40x20x10mm,my circuit has 7 mjl2114 transistor,470 ohm 1w resistor and diode is 1n4007 and using 1k 3w pot. for testing.
    for now i'm using atx pc power supply for input source,and charging 12v 45ah car battery.
    i set my current draw at 1amp,rotor speed is around 270 rpm 104hz
    so my question is,is my peak to peak voltage to low (51.5v),and if is,why???what i'm doing wrong???
    i put some picture...
    sorry for my english i'm fro croatia..
    Attached Images Attached Images
    Last edited by sergejfa; 05-30-2014 at 05:53 AM.

  2. #2
    Senior Member jelloir's Avatar
    Join Date
    Feb 2014
    Location
    Mornington Peninsula, Australia
    Posts
    160
    Hi sergejfa,

    I'm am a beginner to this myself, however I have seen it stated numerous times from various people and from John Bedini himself that you need to build the machine to spec. So based on what information you have provided your coil wires are too long, you have too many magnets on the wheel and are using the wrong type of magnet. Not sure about the 1k, 3w pot, typically in attraction mode a 10W 12ohm resistor is what's needed.

    wire length should be 130 feet, magnets are 47.6x22.2x9.5mm (from Teslagenx) and 21 mounted on the wheel.

    Having said that the experts here may be able to help you tweak it.
    Last edited by jelloir; 05-30-2014 at 05:02 AM. Reason: edited magnet dimensions

  3. #3
    hi jelloir
    thanks for your fast reply,as i sad earlier i'm from croatia,and i can't find the exact size of magnet here(croatia),i will try looking for...thx

  4. #4
    I think everything looks pretty good so far judging from your scope.

    your charge battery is keeping the spike low on the scope.
    just looking at the wave form the magnets could be spaced a little further apart, but I wouldn't worry about that now. do some charging as is, try and tune a little closer to 2 spikes, not at two spikes, just closer until you see that trace after the current dip down leading to a hump from the ringing and next magnet...
    look at about 2:00

    you can do more to optimize as is being suggested, but for now, take it slow get to know the machine study what is happening it's looking very good. do some charging and see where it is.
    Nice work!
    Kind Regards,
    Patrick

    Quote Originally Posted by sergejfa View Post
    hi all

    i build my first sg machine and everything look fine,but my oscilloscope(hantek 6022be) peak to peak voltage seems to be to low.
    my coil have 8 wire 160'ft long twisted together,7 wire is 20 awg and 1 wire is 23 avg,welding rod core.
    i used 26' bicycle wheel as rotor with 23 ceramic magnet 40x20x10mm,my circuit has 7 mjl2114 transistor,470 ohm 1w resistor and diode is 1n4007 and using 1k 3w pot. for testing.
    for now i'm using atx pc power supply for input source,and charging 12v 45ah car battery.
    i set my current draw at 1amp,rotor speed is around 270 rpm 104hz
    so my question is,is my peak to peak voltage to low (51.5v),and if is,why???what i'm doing wrong???
    i put some picture...
    sorry for my english i'm fro croatia..

  5. #5
    hi min2oly
    i'm glad to hear that,means all the hard work paid off,i know there is still a lot of work to do to improve my machine,but worth the effort
    i will try your advice tomorrow..
    thx

  6. #6
    Thats a neat build. I think one way you can get a higher voltage spike is if you slightly raise the input power. Have you tried that? Say 1.5 amps input.

  7. #7
    Hi quigon
    yes i did,but the voltage spike stay the same...

  8. #8
    sergejfa in pic 2 it looks like some or all the ne2 bulbs are on .if thay are coming on// the charge is not hook up .somthing wrong
    \if i am wrong then forget what i said .if thay only come on when the charge battery is disconnected good
    what pat said about the charge
    your charge battery is keeping the spike low on the scope.
    i dont have a scope but to see the spike the charge battery needs to be disconnected , dont run like this long a few seconds [an open on charge side] it will kill the transistor

    you will be ask for some more info evantally
    why not now
    no not yet but after you fix coil 130 feet easy fix wack off 30 feet /space magnets lose a few 20 -21 is good //not easy but better now
    wile the coil out getting shortened and you have just the wheel in stand with right no. magnets . spin wheel by hand /you want to see how long it will spin 8 -10 min good 4min or less not good
    470 ohm a 270 rpm sounds good/ the magnets size must be close i cant do mm in my head

  9. #9
    when you do spin test the wheel rocks as it come to a stop balance so it dose not rock
    guy
    the way you are set up will run @work but it easyer to help if we are all near the same
    Last edited by guyzzemf; 05-31-2014 at 06:13 AM.

  10. #10
    hi min2oly,
    i did as you recommended,now my crrent drow is 0.5 amp and my rotor speed up at 330rpm...
    php6kWAIwAM.jpg
    could you be so kind and tell me your opinion about that thank you

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •