Announcement

Collapse

2020 Energy Science & Technology Conference

Pre-Register for FREE for the 2020 Energy Science & Technology Conference.

Registration Form: http://energyscienceconference.com/r...ation/2020.php
Schedule: http://energyscienceconference.com/2...ence-schedule/
Presenter Bio/Talk Descriptions: http://energyscienceconference.com/2020-speakers/
See more
See less

Currently working on Bedini Beginner

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Currently working on Bedini Beginner

    Hi,
    I have purchased the Bedini Handout and am currently working on the beginner version.
    I followed all the instructions and bought almost all the same electrical components as stated in the handout.
    However, when I hooked my circuit up and connected the power, the NEON light lighted up and there was no current in the coil.
    Also, for the solenoid, I used a single iron rod instead of the multiple welding rods, is that okay?

  • #2
    Originally posted by bedinistarter View Post
    Hi,
    I have purchased the Bedini Handout and am currently working on the beginner version.
    I followed all the instructions and bought almost all the same electrical components as stated in the handout.
    However, when I hooked my circuit up and connected the power, the NEON light lighted up and there was no current in the coil.
    Also, for the solenoid, I used a single iron rod instead of the multiple welding rods, is that okay?
    Just to have a little SG that just runs so you can learn the principles, a single iron rod is ok. Less efficient, but will work.

    Do you have the output connected to a battery to charge up? If not, the neon will light up.

    Please post some pics so we can see your setup.
    Aaron Murakami





    You never change things by fighting the existing reality. To change something, build a new model that makes the existing model obsolete. ― Richard Buckminster Fuller

    Comment


    • #3
      Okay, thank you for that information.
      I have an output battery, however it is a full battery, could that be the reason why?
      Also, what kind of board do you recommend a beginner to use. I am a currently using a breadboard, and it seems like it burns the plastic. Can I use a stripboard and solder the components onto it?

      Comment


      • #4
        I will post some pictures (Monday), when I get a chance to since it is not at my home with me.

        Comment


        • #5
          Originally posted by bedinistarter View Post
          Okay, thank you for that information.
          I have an output battery, however it is a full battery, could that be the reason why?
          Also, what kind of board do you recommend a beginner to use. I am a currently using a breadboard, and it seems like it burns the plastic. Can I use a stripboard and solder the components onto it?
          Maybe you can place a dead battery on the back and see if the neons turn off.

          Breadboard - not likely it will burn the plastic. With some small setup if that is what you have, probably won't draw that much current but yet, solder the components, much better anyway with real connections.
          Aaron Murakami





          You never change things by fighting the existing reality. To change something, build a new model that makes the existing model obsolete. ― Richard Buckminster Fuller

          Comment


          • #6
            Hi, again,

            This might seem like a dumb question, but, I do not have any lead acid batteries to that need to be charged. Is there a way that I can discharge a sealed lead acid battery for the sake of this experiment? I tried hooking up a 12V 5AH sealed lead acid battery to 3 330 ohm resistors in parallel to try to discharge it, however the voltage will only decrease to 12.74V and stops there. Is there an explanation for this?

            Comment


            • #7
              Originally posted by bedinistarter View Post
              Is there an explanation for this?
              Yes. The battery is not done discharging. What you are seeing is the discharge "curve". When you initially load a battery the voltage will drop quickly. Then it will level out in the mid 12 volt range and will drop slowly after that. What your seeing is when it levels out but still has plenty of current flowing. You have mistaken that for being discharged. If you keep that load on you will see that voltage continue to drop over time and eventually drop faster and faster when the battery reaches it's actual discharged state.

              Comment


              • #8
                Thank you so much for the information. 20190320_123920.jpg20190320_123955.jpg20190320_123955.jpg20190320_125456.jpg
                Attached are the figures of our circuitry. We hooked it up to the solenoid and power and charged battery but nothing seems to be working. Do you have any ideas on what might be wrong and what can we do to trouble shoot.
                Could it be due to the fact that we have yet to discharge the battery to about 10.5V?

                Comment


                • #9
                  Thank you so much, we will continue discharging it and wait for it to go down.

                  Comment


                  • #10
                    Originally posted by bedinistarter View Post
                    Thank you so much, we will continue discharging it and wait for it to go down.
                    You would need to clarify what you mean by nothing is working. When power is applied nothing should happen. The circuit should basically just sit and wait. When you spin the wheel by hand it will induce a voltage into the coil. That voltage will flow in the trigger coil activating the transistors. If you spin the wheel and oscillations happen but it is not enough to keep the wheel spinning or to speed it up. Then you need to decrease the resistance on the base of the transistors.

                    You have to find the point where the resistance is low enough to allow the trigger strand to activate the transistors, but just enough.

                    The speed of the magnet passing the coil increases with rpm. That speed up increases the trigger voltage. So as the machine speeds up you will increase the resistance to bring the level back to "just enough" to trigger. This is why the efficiency goes up. The faster the wheel is going the less it draws....kind of.

                    Comment


                    • #11
                      Hi,

                      I hooked everything up the way as the circuit shown in the Bedini beginner guide, I spun the wheel but the wheel did not rotate continuously and eventually stopped, is there a way to check if the circuit is functioning properly and troubleshoot it? I tried reducing the resistance from 470 ohm to 120 ohm but it still did not work. We did the circuit with the 7 resistors, transistors and 14 diodes.

                      Comment


                      • #12
                        Originally posted by Bradley Malone View Post
                        So as the machine speeds up you will increase the resistance to bring the level back to "just enough" to trigger. This is why the efficiency goes up. The faster the wheel is going the less it draws....kind of.
                        What does this mean, can you explain more on this?

                        Comment


                        • #13
                          Originally posted by bedinistarter View Post
                          Hi,

                          I hooked everything up the way as the circuit shown in the Bedini beginner guide, I spun the wheel but the wheel did not rotate continuously and eventually stopped, is there a way to check if the circuit is functioning properly and troubleshoot it? I tried reducing the resistance from 470 ohm to 120 ohm but it still did not work. We did the circuit with the 7 resistors, transistors and 14 diodes.
                          Can you show some good quality close up pics of the circuit?
                          Aaron Murakami





                          You never change things by fighting the existing reality. To change something, build a new model that makes the existing model obsolete. ― Richard Buckminster Fuller

                          Comment


                          • #14
                            Okay, I will get a better and clearer picture tomorrow. At the meantime is there anything basic I can do to troubleshoot? For the power battery, can I use a 12 V 5Ah sealed lead acid battery? If everything is hooked correctly, could it be the circuit components that are faulty?

                            Comment


                            • #15
                              Originally posted by Aaron Murakami View Post
                              Can you show some good quality close up pics of the circuit?
                              Hi, Here I have better pictures and labels, they're not connected to the batteries as it will be harder to take a picture. I think everything should be wired up correctly, but it still doesn't work. The wheel does not spin continuously. The battery I used is 12V 5Ah, does the Ah rating matter? To my understanding Ah just means that in an hour the battery can supply 5A of current.

                              WhatsApp Image 2019-03-26 at 12.21.27 PM (3).jpg WhatsApp Image 2019-03-26 at 12.21.27 PM (2).jpg WhatsApp Image 2019-03-26 at 12.21.27 PM (1).jpg WhatsApp Image 2019-03-26 at 12.21.27 PM.jpg

                              Comment

                              Working...
                              X