Announcement

Collapse
No announcement yet.

Currently working on Bedini Beginner

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by Bradley Malone View Post
    Let's start from step 1. Run battery disconnected and charge battery disconneced.....wheel stationary.

    When you connect power to the "run" battery nothing should happen. If the neons light up at this point then the trigger is backwards. If nothing happens then it is as it should be.

    Once you have done that....if you spin the wheel you should see the neons light up when the magnet is passing the coils. "THIS CAN BURN OUT THE TRANSISTORS" IF DONE FOR LONG.

    If that happens but the machine does not continue then I would recommend testing the coil strands for each resistance to make sure they are the same. And maybe run the machine with one strand at a time untill you understand the operation.

    If you get to the point where the wheel is spinning under power then attach a charge battery. The charge battery absorbs the power that was lighting the neons. So when it is connected the neons should go out and the battery should begin to charge.
    Hi Bradly,
    What do you mean 'Trigger is backward' Forced oscillation mode you cannot run a rotored SG
    Rgds,
    Faraday88.
    'Wisdom comes from living out of the knowledge.'

    Comment


    • #32
      Faraday, I meant the non rotored version. If you take the coid from a machine with a rotor, stop the rotor and change the trigger wiring then the machine would oscillate without the magnets. But doesn't drive the wheel.

      In the video that bedinistarter posted it appears the neons light from the contact of the + power lead to the battery....unless the wheel was already spinning out of sight there would be nothing to trigger the neons to light at all at that moment unless the trigger was wired incorrectly for this setup and accidentally set up for forced oscillation mode.

      Comment


      • #33
        Originally posted by Bradley Malone View Post
        Faraday, I meant the non rotored version. If you take the coid from a machine with a rotor, stop the rotor and change the trigger wiring then the machine would oscillate without the magnets. But doesn't drive the wheel.

        In the video that bedinistarter posted it appears the neons light from the contact of the + power lead to the battery....unless the wheel was already spinning out of sight there would be nothing to trigger the neons to light at all at that moment unless the trigger was wired incorrectly for this setup and accidentally set up for forced oscillation mode.
        Faraday, there are TWO basic oscillation methods for the SG circuit.

        The first is self oscillation - the circuit is 100% identical to the SG circuit but you crank up the base resistance to get it to oscillate - that is SELF OSCILLATION.

        The second is forced oscillation - The trigger wire is connected to the + of the battery so the circuit is changed just a bit - that is FORCED OSCILLATION.
        Aaron Murakami





        You never change things by fighting the existing reality. To change something, build a new model that makes the existing model obsolete. ― Richard Buckminster Fuller

        Comment


        • #34
          Originally posted by Aaron Murakami View Post
          Faraday, there are TWO basic oscillation methods for the SG circuit.

          The first is self oscillation - the circuit is 100% identical to the SG circuit but you crank up the base resistance to get it to oscillate - that is SELF OSCILLATION.

          The second is forced oscillation - The trigger wire is connected to the + of the battery so the circuit is changed just a bit - that is FORCED OSCILLATION.
          Aaron,
          Thanks for chiming in. Yes I Fully agreed and i'm aware of this difference but with the premise of the what Bedinstarter stated the neo would not glow if the charge battery remains connected to the out put form the SG circuit in either conditions of the trigger. I have seen the neos glow whilst the out connected to the charge batteries only on the 30-coiler I'm not sure under what condition that happens. I'm baffled.
          Rgds,
          Faraday88.
          Last edited by Faraday88; 04-03-2019, 09:14 PM.
          'Wisdom comes from living out of the knowledge.'

          Comment


          • #35
            So, I started with the two coil instead of starting with the 8 coil. I still have a few basic questions.
            1. What type of battery can I charge? I currently discharged a battery to 11.6V, is that enough to be charged by the bedini system?
            2. The power battery I used is 12 V 5Ah, is that enough?
            3. For the core, instead of 1/16, I used 1/8 lincoln r60 rods. Is that okay?
            4. The wheel, I used a wheel that can attract magnets, will that interrupt the system?
            5. The wheel I used is 20 inch bicycle wheel with 12 magnets, will that be enough? if not how many should I have?

            Comment


            • #36
              Originally posted by Aaron Murakami View Post
              Faraday, there are TWO basic oscillation methods for the SG circuit.

              The first is self oscillation - the circuit is 100% identical to the SG circuit but you crank up the base resistance to get it to oscillate - that is SELF OSCILLATION.

              The second is forced oscillation - The trigger wire is connected to the + of the battery so the circuit is changed just a bit - that is FORCED OSCILLATION.

              I restarted the project and currently working on a two coil bedini motor. I have currently connected the circuit and build the physical system. There seems to be a high pitch sound coming from the solenoid with an empty core. Those that mean the circuit is good? However, when we start adding the r60 welding rods, the sound slowly went away, what does this mean?
              Hope to hear from anyone soon !

              Comment


              • #37
                The high pitch noise is the oscillations happening in the coil. If it constantly whines, that means you still have it wired in a forced oscillation setup. Is either end of your trigger wire going to the source battery (+) ?

                Can you post a picture of the schematic you are referencing when you build?
                Last edited by Bradley Malone; 04-24-2019, 02:56 PM.

                Comment


                • #38
                  It only whines when the coil is without a core, once we started adding the r60 in it stopped. So I am not sure, if it should or should not have that high pitch noise. Attached is the diagram we used.
                  Capture.jpg

                  Comment


                  • #39
                    If it is only doing that when the wheel is spinning then it's normal. The magnetic effects on an air core coil are very fast and cause high speed oscillations. Putting a core in the coil slows down the build up and collapse of the magnetic field.

                    Comment


                    • #40
                      Hi,

                      thank you for the advice,

                      I got the bedini motor to start working. How do I measure the current coming out of the power battery and current into the charged battery.
                      Also a phenomenon I noticed is that the voltage of the battery being charged decreases when using the bedini motor. Can anyone explain why is that happening?

                      Comment


                      • #41
                        Originally posted by bedinistarter View Post
                        Hi,

                        thank you for the advice,

                        I got the bedini motor to start working. How do I measure the current coming out of the power battery and current into the charged battery.
                        Also a phenomenon I noticed is that the voltage of the battery being charged decreases when using the bedini motor. Can anyone explain why is that happening?
                        Hi,
                        There is no need to measure the current from the Energizer to the charge battery, you can only monitor the primary battery current (a Ammeter in series connected) (ideally at C20 rate of the primary battery or less like say if your primary battery is 15 AH then a primary draw of 0.75A) and yes your charge battery can be an identical battery (15AH)
                        The Reason why you see the secondary battery Voltage reducing while on charge is possibly due to fact that your battery is sulfated and the Energiser is servo-acting to reduce its internal impedance. it will initially drop and then start to climb again once the impedance is reduced and then stabilize at one point.
                        Rgds,
                        Faraday88.
                        'Wisdom comes from living out of the knowledge.'

                        Comment

                        Working...
                        X