Announcement

Collapse

2020 Energy Science & Technology Conference

Pre-Register for FREE for the 2020 Energy Science & Technology Conference.

Registration Form: http://energyscienceconference.com/r...ation/2020.php
Schedule: http://energyscienceconference.com/2...ence-schedule/
Presenter Bio/Talk Descriptions: http://energyscienceconference.com/2020-speakers/
See more
See less

Snowman 8 Transistor SSG Build - Trigger Problems?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Snowman 8 Transistor SSG Build - Trigger Problems?

    Hello to all!
    I recently completed the 8 transistor kit w/ coil and holder provided by Teslagenx. The kit was purchased middle of the summer and finally enough time was available to complete everything over Thanksgiving. The SSG Beginners book was used for all the relevant information along with a PC board pic provided by Teslagenx (manual not available earlier).

    The unit was mounted on a self designed wood system that can accommodate a number of wheel sizes for flexibility. So here are the details:
    Wheel size 26" nominal w/22.5" actual rim diameter
    21 magnets in kit
    8 wire #20awg along w/1 #23awg for trigger winding
    12 ohm trigger resistor
    Rest of electronic components supplied in kit
    2 12 volt Garden tractor batteries

    It was first fired up 11/29 and it definitely was off - did not sound right and transistor heat sinks were way too warm! Discovered that in an unfocused moment the primary battery connections had been inadvertently reversed. Yikes, corrected the problem immediately. Spun the wheel again and nothing happens. Ooops, started the tedious process of checking everything, all the connections; the works! Became sidetracked after checking everything into thinking that the board's transistors or other parts were damaged.

    So two days were wasted troubleshooting with no tangible results. A savvy friend offered to check the board's transistors etc. and board sent to him. Ordered another 8 transistor board kit from TX and received it 12/9. Put this new board together (using provided instruction set) and on 12/10 wired up all the components (using TX instructions) and voila! - Nada again. In the meantime the savvy friend sends an email detailing that there is nothing wrong with the original board. Transistors and diode etc all check out.

    It is obvious after checking the connections today that the trigger circuit is not firing for some reason. All the coil wires check out with continuity. Performing a straight short test to the primary battery with each wire individually energizes the coil - all good! Same with the trigger wire. The gap between the coil and magnets has been varied from 1/16" to 1/2" - no luck here either.

    So we have two boards here that display the same no run characteristics. Both pointing towards the trigger circuit not functioning as required. Not a coincidence. Something is amiss here and it is probably either very simple or just plain dumb.

    An appeal to the masters of all things Bedini for help is in order. HELP!

    Yaro
    Yaro

    "The Universe is under no obligation to make sense to you." -Neil Degrasse Tyson

  • #2
    Hi Yaro,

    A couple of basic things to check.

    1. Ensure that the ends of all the coil wires have the enamel cleanly scraped off and "tinned" with solder to ensure good connections to the board terminals.
    2. Measure the DC resistance of the coil windings (not connected to board) - power windings should be ~3 ohms and trigger winding ~5 ohms.
    2. The trigger winding could be wired backwards, swap it around and try again.

    John K.

    Comment


    • #3
      Originally posted by John_Koorn View Post
      Hi Yaro,

      A couple of basic things to check.

      1. Ensure that the ends of all the coil wires have the enamel cleanly scraped off and "tinned" with solder to ensure good connections to the board terminals.
      2. Measure the DC resistance of the coil windings (not connected to board) - power windings should be ~3 ohms and trigger winding ~5 ohms.
      2. The trigger winding could be wired backwards, swap it around and try again.

      John K.
      John,

      Thanks for the response - well all those items have been done and checked. Resistance is about 1.7 ohms per individual coil wire and 3.4 ohms for the trigger wire.

      This may be a bit more complex than it first appears.

      Yaro
      Yaro

      "The Universe is under no obligation to make sense to you." -Neil Degrasse Tyson

      Comment


      • #4
        please post a picture of your board connected to the coil and the batteries.

        Tom C


        experimental Kits, chargers and solar trackers

        Comment


        • #5
          you have used the welding rods with your coil?
          not only air coil?

          the long end of the welding rods is placed on outside/bottom.. not between coil and magnet wheel !
          this will suffer to low trigger voltage..

          here some of my steps, experiences with triggering..
          http://rgey.de/wp/?page_id=874

          Comment


          • #6
            Been on travel for a couple of days. Thanks to John K, Tom C and MrRosen for their suggestions and links (excellent MrRosen, very helpful). I will post the pics on Sunday AM after the snowstorm cleanup is finished. This east coast storm looks strong - hey its full moon!

            Yaro
            Yaro

            "The Universe is under no obligation to make sense to you." -Neil Degrasse Tyson

            Comment


            • #7
              Snowman SSG Pics

              Enclosed are a couple of pics for that display the Snowman SSG 8 Transistor wiring arrangement and configuration. You will note that the primary battery cable is disconnected from the (+) terminal; you will also note that four of the coil wires are not connected to the board terminals

              1) Trigger wire start to Primary (-)
              2) Trigger wire end to Trigger terminal w/ resistor
              3) Primary Battery(+) connected to end of coil (8 wires)
              4) Primary Battery(-) TO BOARD AS MARKED
              5) Coil start wires to board terminals (8)
              6) Board output Charge (+) to Charge battery (+)
              7) Charge Battery(-) to Primary Battery(+)

              So all the above is according to the instructions in the Bedini Beginners Book and the Teslagenx literature.

              It does not appear that the trigger is working properly... Trigger wire through coil is 3.2 ohms, with the connecting wire to the trigger terminal for the coil end at 0.3 ohms. There does not appear to be an issue here. The coil gap (magnets to coil rods) is at about 1/8" ~ according to spec.

              The Primary Battery voltage at 12.66 volts which can be confirmed at the binding posts for the coil wires. This battery was charged two weeks ago with 10 A 12. There are no apparent shorts/opens in the wiring or the circuitry. Rocking the wheel back and forth over the core will produce ~ +/- 40 mV in the trigger wire. Sorry, there is no scope available at present. There is a simple solution for this, however it is not readily apparent to this novice.

              Any Thoughts?
              Yaro

              IMG_1190.jpgIMG_1187.jpg
              Yaro

              "The Universe is under no obligation to make sense to you." -Neil Degrasse Tyson

              Comment


              • #8
                Ta Da,

                Tightened all the posts and connections, again, separated the trigger and Primary (-) terminals; and then labeled everything so that it was intelligible to me and anyone else. Took pictures for documentation; I fired it up and checked the error on neons by removing a terminal on the charge side - they flashed (finally).
                OK, Next step - where was the fault? Obviously the labels made this work... I really do not know the cause, suspect that that connections were not cranked down enough? I tightened all connects to the breaking point. I think the trip to NYC and the partying helped to clear the brain and other cognitive faculties.

                Anyway it is running and doing its thing, why the mystery and non start? I have no answer at this time.

                May the force be with you,
                Yaro
                Yaro

                "The Universe is under no obligation to make sense to you." -Neil Degrasse Tyson

                Comment


                • #9
                  Hi Yaro,

                  Glad to hear you got it going. When you say "separated the trigger and Primary (-) terminals", how did you do that?

                  I would lose the clip lead wire to the trigger terminal - many a fault has been caused by cheap clip leads

                  John K.

                  Comment


                  • #10
                    Hi John,

                    I cleaned up the wiring on the board by eliminating all clips, crimping, again, the wire terminals and cranking down all the screw posts for the wires. The (-)Primary was placed on one screw post and the trigger start wire placed on the other screw post beside it. The one remaining clip to the trigger coil end terminal was attached directly to the trigger wire - the clip and trigger wire were soldered together!

                    The wheel has new bearings in it, not broken in, so they are still a bit tight. Initially, the wheel required good rpm with the coil gap being just under 1/4", however the circuitry engaged and you could hear the smooth rumble right away.

                    I believe my startup issues were directly related primarily to the wiring connections and perhaps, the start up speed/tight bearings. I will do more post mortem work on this later. All in all, this was a great puzzle to work out and the forum support muchly appreciated.

                    This initial aspect of the SSG project is done, now on to the tuning!
                    Happy Holidays,
                    Yaro
                    Yaro

                    "The Universe is under no obligation to make sense to you." -Neil Degrasse Tyson

                    Comment


                    • #11
                      Are you crimping your coil wire connectors on? If so than I would highly recommend you solder them, don't use crimping on any of it.

                      Comment


                      • #12
                        Originally posted by BobZilla View Post
                        Are you crimping your coil wire connectors on? If so than I would highly recommend you solder them, don't use crimping on any of it.
                        Hey BobZilla

                        Yes, I have been crimping the coil wires to the terminals and then attaching to the board. At the time it seemed the simplest solution for start up purposes, however experience has shown that this is not necessarily the best method. Thank you for reinforcing the point.

                        Happy Holidays,
                        Yaro
                        Yaro

                        "The Universe is under no obligation to make sense to you." -Neil Degrasse Tyson

                        Comment


                        • #13
                          crimp and solder.. do it so.. better than tight

                          Comment


                          • #14
                            Originally posted by MrRonsen View Post
                            crimp and solder.. do it so.. better than tight
                            Yes, crimp and solder. JB stressed this when we were working on the bike wheel kit in his shop. There's a video of it somewhere.

                            To do it properly, crimp the coil wire to the eye connector making sure ALL of the enamel is scraped off the wire. Then use a 3rd hand to hold the connector. Heat up the connector with the soldering iron and then feed the solder into it - about 1/2" of solder should do it.

                            For the other end of the coil wires, which are all joined together and go to primary positive, JB used a solder pot and dipped about 1" of wire into it. If you don't have a solder pot get like a 100W soldering iron, make sure the ends of the wires a really hot and then feed a couple of inches of solder in there - make sure ALL of the wires are well soldered together. If you don't have a 100W soldering iron, next best thing is to crimp and solder individual eye connectors to each wire and screw them all together, preferably with star washers in between all the separate connectors.

                            John K.

                            Comment


                            • #15
                              Snowman SSG 8 Transistor Build Salient Points

                              Post Mortem for the beginner:

                              Well, we have overcome the initial hurdles for the beginning SSG researcher and outlined below are the perceived major points to a successful start up build:

                              1) For the 8 transistor SSG board follow the instructions, some assembly required here. Read instructions at least three times to decipher the mysteries. Have a copy of the Beginners book and, most importantly a knowledgeable friend - the forum is gooood for this!

                              2) Refine your soldering skills as the board progresses - Jim McD noted a number of cold solder joints on the Snowman's board, fortunately he pointed out this error in technique - Thanks James.

                              3) Figuring out the magnet North/South situation, in combination with the coil polarity can be challenging for the first timer. If you buy the kit it becomes a relative no brainer, however it may burn a hole in the pocket. Well worth it!

                              4) The battery, coil and trigger termination points were a significant puzzle for this first timer. Instruction set could be better to clarify termination positions with a picture or diagram. There is no mystery here! Tell me - which is the coil start and end...

                              5) The wire terminations to the board posts were a minor/major issue to the Snowman. Highly recommended by the gurus to solder these points to eliminate any chance of a poor connection, double crimp and solder - the Snowman concurs with this advice; time consuming, yes, but worth the effort. Been there, done that.

                              6) Label all the power and trigger connections - if you have a eidetic memory you are golden - unfortunately we do not have this blessing, we wound up using the labels which were very handy in moments of excitement.

                              7) Pay attention to the coil gap dimension; use the recommended 1/8" as a starting point. Find a plastic ruler and measure bottom of magnet to top of coil holder/spool. The projecting welding rod ends within the coil should not be facing the magnets. Why? Check out the books.

                              8) When you connect the first coil wires and power cables make sure that you give the bicycle wheel a PO'd pull/push to get that puppy spinning real fast - then remove (+) Positive charge battery wire to look at the neons - if they fire you are golden. You are almost there.

                              9) Don't worry about the wheel bearings at this point - deal with this nuisance later. Connect the rest of the coil wires progressively and get the beast running first!

                              10) Be objective and willing to admit your ignorance of all things Bedini...

                              The above is truly no indication of the technical competence of this writer - take it with a grain of salt, since the Snowman is in the same sea of ignorance. Be humble and learn.

                              Happy Holidays,
                              Yaro
                              Yaro

                              "The Universe is under no obligation to make sense to you." -Neil Degrasse Tyson

                              Comment

                              Working...
                              X