Announcement

Collapse

2020 Energy Science & Technology Conference

Pre-Register for FREE for the 2020 Energy Science & Technology Conference.

Registration Form: http://energyscienceconference.com/r...ation/2020.php
Schedule: http://energyscienceconference.com/2...ence-schedule/
Presenter Bio/Talk Descriptions: http://energyscienceconference.com/2020-speakers/
See more
See less

Snowman 8 Transistor SSG Build - Trigger Problems?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Yaro,
    the setup I have is as follows:
    - Shimano Bike Wheel for 26" tyres (Free Run Time 9 ~ minutes).
    - matched 7 Transistor Setup.
    - 18 Magnets a little bigger in size than recommended in the beginners handbook. More were not possible as they would have been too narrow on the wheel.
    - Matched Diodes and Resistors.
    - 4 Watt Rheostat in the Trigger Circuit.
    - Gap optimized for highest speed per mA.

    The figures from my spreadsheet above were just using different settings of the Rheostat. Every speed mesurement was done during one go, but I waited up to 5 minutes for possible changes in speed. Coil size, cable diameter and Magnet Size is a little different as the book, as in Europe I didn't get the US sizes.

    Ralf

    Comment


    • #47
      Finished up data check on first COP run - been slowed down by flu bug and Major Snow storm.

      OK, Basic Info For the Snowman 8 transistor build; 22.5" Outside Diameter wheel, 21 magnets, running with Coil to Magnet gap of ~0.200". Tested Charge battery Amp hr capacity 19 hrs at 0.48 amps down to 12.20 volts.

      Run#1 2/9/14 Start; Charge Battery at 12.45v with maximum at 15.34v.
      Total run time 9.98 hrs with Primary output 1.78 amps and Charge input 0.91 amps.
      Corrected Charge battery discharge time 19.0 hrs at 0.48 amps.

      The basic performance in the above run essentially verifies the data from the numerous early test runs. Good!

      Run#2 2/11/14 Run aborted due to technical difficulties with Primary Battery charging.

      Another run will be started shortly.

      @romeo - thanks for the details on your build and I do not have any useful gain data to present at this time.

      Yaro
      Last edited by Yaro1776; 02-16-2014, 06:58 AM. Reason: Corrected amp label
      Yaro

      "The Universe is under no obligation to make sense to you." -Neil Degrasse Tyson

      Comment


      • #48
        When you did your initial test to determine AH capacity on your batteries, what were the results?

        If these are 13-14AH starter batteries, your primary output and charge input is way too high.

        Originally posted by Yaro1776 View Post
        Finished up data check on first COP run - been slowed down by flu bug and Major Snow storm.

        OK, Basic Info For the Snowman 8 transistor build; 22.5" Outside Diameter wheel, 21 magnets, running with Coil to Magnet gap of ~0.200". Tested Charge battery Amp hr capacity 19 hrs at 0.48 volts down to 12.20 volts.

        Run#1 2/9/14 Start; Charge Battery at 12.45v with maximum at 15.34v.
        Total run time 9.98 hrs with Primary output 1.78 amps and Charge input 0.91 amps.
        Corrected Charge battery discharge time 19.0 hrs at 0.48 amps.

        The basic performance in the above run essentially verifies the data from the numerous early test runs. Good!

        Run#2 2/11/14 Run aborted due to technical difficulties with Primary Battery charging.

        Another run will be started shortly.

        @romeo - thanks for the details on your build and I do not have any useful gain data to present at this time.

        Yaro

        Comment


        • #49
          Branch,

          Thanks for your comment - aware that the output from the primary is on the high side and am making adjustments. The 8 transistor build has strong Primary draw demands for the Battery size of 230cca or 10-11 amp hr. This particular board has fixed 470 ohm resistors with a limited range of final adjustment for the trigger.

          The amp hr capacity of one Primary battery (based on a 12.2v low threshold and bounce back to >12.44v) is about 9.5 amp hr. The other Primary is in process of load testing. The accuracy of my DC voltage meters may come into play here - I use the most conservative meter for the voltage reads, usually about 0.02v lower than the others. The Charge battery came in at 9.12 amp hrs.

          I am backing off from further COP testing until some of the issues are resolved.

          Originally posted by Branch Gordon View Post
          When you did your initial test to determine AH capacity on your batteries, what were the results?

          If these are 13-14AH starter batteries, your primary output and charge input is way too high.
          Yaro

          "The Universe is under no obligation to make sense to you." -Neil Degrasse Tyson

          Comment


          • #50
            Battery I/O Ratio Anomaly with Progress

            Back in post #35 there is a test Run 1 in the post attachment that shows an anomaly (unusual data). In this run the wheel never accelerated beyond 154 rpm with 12 ohm fixed resistor, yet produced relatively high output (1.51) and input amps (0.97) along with a high value for the Input/Output Ratio of 0.64. Bear in mind most of the other test I/O ratios have been about 0.5 (except runs 3-6 which are put aside for now).

            Interesting enough to put some effort into seeing what is happening here, and if the Charge battery can be fully pumped up to 15.3 volts and then discharged, and then what the final numbers look like. The gap appears to have had a minor tweak since that early run so the numbers are a bit different

            The results of this test produced a fully charged test battery (this battery is a bit tired w/ ~3 amp hr capacity) in 3.5 hours and then discharged immediately to 12.2 volts over 6.1 hours. The results show:
            Primary Output - 4.73 amp hrs
            Charge Input - 2.80 amp hrs
            I/O Ratio - 0.59
            Discharged - 2.94 amp hrs

            So then a rheostat was added to increase the trigger resistance, data shows the RPM increasing a bit and the I/O Ratio showing the potential to reach 0.64. The I/O amps dropped - did not push this any further...
            Essentially, this shows that it is possible to improve the I/O ratio dramatically at least 28% as shown above. This is a basic gain to the charging system.

            All in all a very useful exercise - quoting Jimi Hendrix "excuse me while I kiss the sky"
            Yaro
            Attached Files
            Yaro

            "The Universe is under no obligation to make sense to you." -Neil Degrasse Tyson

            Comment


            • #51
              A Series of Misadventures - Doo Doo Happens...

              The last two weeks have brought to light Murphy's Law with avengeance. If it can go wrong it will.

              Started the low rpm testing and it went fairly well with the stock wheel and 8 transistor board, knocked off a couple of test runs showing that contrary to expectation the low speed 180 rpm produced the highest Ratio for the Primary output to Charge discharge 0.64 to 0.66. Then all started to go downhill!

              During one run after a battery switch it was noted that the Charge battery voltage dropped off a few tenths of a volt when restarted and the charging time increased to 10 hours for a 3 Ah (amp hour) battery. Not good! Shutdown the test setup for overnight and restarted in the morning - the wheel only accelerated to 170 RPM (280 is normal). Sooo, switched coil trigger wire to no resistor and it accelerated to 280 RPM. Scratch of the head here. Tried various gaps with the same arrangement - same basic performance. Then tried switching from no resistor to 12 ohm resistor while the wheel was up to speed. Yikes, the wheel accelerated another 20 RPM to over 300 RPM. This was repeatable over a normal range of coil gap. Playing with additional resistance increased the speed up to 320 RPM.

              Something has changed!

              Since the low RPM is an area for further investigation, continued to take data to get a further feel for operation. Adding additional resistance would increase RPM up to a point (210) and then start to drop off again. Ran a number of tests with the performance as noted above. Interesting!

              The last run for this board was started on 2/20 and nothing happened from power up and the the spin of the wheel. NADA! Wheel did not accelerate! Checked the Amp draw and read 5+ amps. Immediately shutdown. Heat Sink on right side of board hot! Traced the fault to one transistor that gave up the ghost.

              Pulled out the other 8 transistor board (issues from first day of operation - may be operator error). This board will not accelerate past 160 to 180 RPM w/ and w/o the base 12 ohm resistor, but will still charge a battery at a decent ratio.

              So there are two boards now with issues and this effectively shuts down any further testing until these issues are corrected. Shutting down the Lab for March and heading South away from the Tundra.

              In closing, it should be noted that the trusty used NAPA garden tractor battery (used as a Charge battery) had deteriorated to under 2 Ah after being charged many, many times to the 15.3-15.4v level. Goosed the charge level to 15.6-15.7v for one run and gained back two hours of discharge time (1 Ah). Of course this will deteriorate with additional 15.3v max charge levels - seen this a couple of times already. Granted, this battery is long in the tooth (old) - purchased in March 2012. Will try to rejuvenate this battery if possible by following JB's method...

              Time to blank out,
              Yaro
              Yaro

              "The Universe is under no obligation to make sense to you." -Neil Degrasse Tyson

              Comment


              • #52
                Originally posted by Tom C View Post
                you will not see 1 to 1 with a 16 volt Termination point for a very long time. the last volt and a half above 14.5 is harder to achieve. that is another reason battery companies use 14.5 as termination voltage. if you have good batteries 15.3 is good enough. it takes a long time and lots of cycles, with no resting to achieve higher capacity, and you will lose it with letting the batteries sit. this is from Lindemans battery books.

                1 to 1 is very easy at 14.5

                Tom C
                Hi Tom C,

                ''it takes a long time and lots of cycles, with no resting to achieve higher capacity, ''
                1 to 1 is COP=1 which by itself is unique compared to a commercial battery charger , with subsequent cycles the capacity declines if you do it with a commercial charger.
                other than what you said about the continuous runs in gaining higher capacities i guess there are other parameters such as up-scaling, higher order of geometry of the coils, combination of SSG/SG ect.for a given Battery size.
                Also, SSG Charged batteries have to be ideally used with a 1984 type Energizer to back charge the primary, doing so will leave these batteries attain the cycling capacities very fast.
                i heard JB stating in one of the videos that a typical COP with SG/SSG would be between 3 and 18. there is ideal no limit if one figures out higher order of Asymmetrization just my guess
                Rgds,
                Faraday88.
                Last edited by Faraday88; 07-03-2018, 12:53 AM. Reason: additions
                'Wisdom comes from living out of the knowledge.'

                Comment

                Working...
                X