Announcement

Collapse

2020 Energy Science & Technology Conference

Pre-Register for FREE for the 2020 Energy Science & Technology Conference.

Registration Form: http://energyscienceconference.com/r...ation/2020.php
Schedule: http://energyscienceconference.com/2...ence-schedule/
Presenter Bio/Talk Descriptions: http://energyscienceconference.com/2020-speakers/
See more
See less

My Solid State Adventure

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Had time for a quick check on the charging process, so I drained the battery down to 12.80 and put it on charge again at a slightly higher frequency 245.7hz for about an hour then I returned it to the lower frequency for the night. The coil hummed at the higher frequency but it didn't heat up. The chart below shows the charge and then the reducing the frequency and the start of another cycle. My meter keeps losing connection to the software. The battery doesn't seem to climb above 14.08 without the higher frequency. When I get time I want to try the cap pulser and the solid state charger to see if I can push it higher, it probably is still desulphating.

    1hr run 06162017 117mc on 4501 msoff.jpg

    Comment


    • #17
      I tried the cap pulser tonight with the solid state charger, some things going on that i do not understand, probably need more time learning how it all works. I did notice that the charger's amp draw went down when it was connected to the cap pulser. The battery doesn't charge as quickly with the pulser, that may be my inexperience with the whole solid state thing.i made a short video which i will post here as soon as it uploads.

      Comment


      • #18
        Looking forward to your video.

        You just need to keep working with it and you will get dialed in.

        Do you have a garden battery you can play with? It might be easier for you to tune on a smaller battery.

        Comment


        • #19
          Originally posted by BobZilla View Post
          Looking forward to your video.

          You just need to keep working with it and you will get dialed in.

          Do you have a garden battery you can play with? It might be easier for you to tune on a smaller battery.


          I going to get one, i started a cycle tonight with a slightly smaller battery we'll see what happens.
          I am having trouble getting my video to upload for my previous post, not sure what the issue is.

          Bob
          Something you may be interested in, i put a ferrite protector on the leads of my radio shack meter, it hasn't lost usb connection since.

          Edit:
          The charge cycle i mentioned above finished the following morning, the primary started out at 13.10 (just completed a charge) ended at 12.60. The charge battery was a 73AH Gel battery, started at 12.93, finished at 14.84. Total run was 10hrs. The charge battery was probably done in about 4-5 hrs. I will post a picture of it tomorrow. It was pretty much already charged. I think the big battery i had been having trouble charging may have some really hard sulfation in it. The charge curve looks great, however it will only go to about 14.30 v then levels off.
          Last edited by Brian McNece; 06-26-2017, 06:56 PM.

          Comment


          • #20
            Bob
            Something you may be interested in, i put a ferrite protector on the leads of my radio shack meter, it hasn't lost usb connection since.
            My cables have those built in already. They help but if you strat pushing too hard it will still happen but it's good you added them to yours. Without them you may have been experiencing it far worse.

            Comment


            • #21
              I have been working with a smaller battery (U1 33AH) with my wheeled sg for about a week now, i have only been able to get it to 12.09. Last night i setup the solid state charger with the cap pulser an started charging the smaller battery, left it on overnight till i got home from work today, it was at 12.45. I remembered reading on another thread about breaking the run cycle up by turning it on and off at preset times, so, since I do not know enough to make an arduino do two things at one time I set up another arduino and SSR in between the switch and SSR of the charger. I have the second arduino turning power off and on to see if that helps anything, you can see in the pictures below how it is improving ever so slightly, nevertheless improving. I have it set for 25 seconds off and 5 minutes on. The other picture is just of the whole setup, batteries are in the cases that every thing is setting on. I love this solid state stuff, it really gives a lot of flexibility to what can be done.


              Update: i checked on the battery this morning and it is up to 12.69, also i happen to look at my notes and noticed I actually had the 33ah battery on the sg wheel a little over 2 weeks. I will try and post an updated chart tonight.

              image.jpg
              image.jpg
              Last edited by Brian McNece; 06-28-2017, 06:00 AM. Reason: Correct time frame and update

              Comment


              • #22
                Brian tell me about your cap dump cycle. How long between pulses and to what voltage does the cap climb before dumping, also does it dump all the way down to the battery voltage?

                What I mean is say the voltage climbs to 28v and dumps, does it fall all the way back to 12.4 before the switching off or does it fall somewhere between like 16 or 18v before charging back up?

                Comment


                • #23
                  Bob
                  Quick break at work!!
                  I am using your "dancing Dipole" sketch. The voltage reaches just shy of 30 Volts on the high side and then between 15-20 on the low side. I want to try and get a second logging meter on the cap voltage to really be able to see whats going on in the caps. I'm also anxious to get my oscilloscope unpacked again and hook up to all this.
                  Also I have the charger shutting off for 25 seconds, (That is why you are seeing the drop to 12.4ish ) then back on for 5 min. I do believe this battery is heavily sulfated, however I think this combination is chipping away at it.
                  Is it worth it? we'll see, I am enjoying the process of learning about it. I have a brand new LA battery coming it's around 18AH.
                  Okay! back to work.

                  Comment


                  • #24
                    Ok cool. It sounds like your doing everything right to me. You may be right that it is just a fidgity battery. Keep at it and see where it goes. I cannot emphasize enough about taking a bulb or whatever and running a load on it for awhile and then going again. I mentioned it a few posts back and you were doing it, just keep doing that also. It helps especially with sulphation.

                    Another similar thing I do is to hit it with a very hard load but only in short bursts. If you have something like a DC motor that draws like 5A or so I would also try that approach. Whatever heavy load you have only hook it up for like 15 - 30 seconds and do that a few times than back to charging again. All of this helps to sort of re-distribute the plates, it's exercise for them.

                    Comment


                    • #25
                      Quick update: my computer went to sleep sometime during the day so i missed some of the data, however, the battery climbed from 12.69 this morning to 12.95 by this afternoon around 5:30 pm. So this picture is from last evening,

                      image.jpg

                      This picture is from this evening, you'll see the big spike at the end, that is when i woke the computer up.

                      image.jpg

                      After i took this picture i turned it off and let it rest, it settled down to about 12.40 v i put an auto taillight bulb on it and took it down to 12.10, it then recovered to 12.3, i then restarted the process again, it ran up to 12.95 rather quickly.
                      I'll do another update tomorrow.

                      Comment


                      • #26
                        Another update picture, pretty much the same routine as the previous post, 24 hrs later. It looks as thought we might be making headway on the sulfation, time will tell.

                        image.jpg

                        Comment


                        • #27
                          24 hr update, the battery is still charging, the first pic was this morning, second pic was this evening roughly 24 hrs after the pic in the last post. I'm not sure if it is showing signs of deteriation or if it is the sulfate breaking up. I did put a load on for about 10 min. Then i started it up again we'll check it tomorrow again.

                          image.jpg

                          image.jpg

                          Comment


                          • #28
                            Originally posted by Brian McNece View Post
                            24 hr update, the battery is still charging, the first pic was this morning, second pic was this evening roughly 24 hrs after the pic in the last post. I'm not sure if it is showing signs of deteriation or if it is the sulfate breaking up. I did put a load on for about 10 min. Then i started it up again we'll check it tomorrow again.

                            [ATTACH=CONFIG]6377[/ATTACH]

                            [ATTACH=CONFIG]6378[/ATTACH]
                            If you look at the second picture in this previous post you will see that the battery went up around 13.60 then settled back to 13.30 while still on the charger, I wasn't sure why it was going down so I stopped the charge cycle, after resting for about 4 hrs it was 12.42. I then proceeded to use it as a drive battery to charge another, the load was about .55 amp ( this is a 33ah agm battery that i filled with alum water to see basically what would happen) about 1/3 the C20 rate, I cut it off at 47 hrs, the voltage was 11.69 under load, 11.88 after resting, I then put it back on the charger (solid state see previous posts) and charged it for a little over 60 hrs, this time it did the same charge pattern at the end just at a higher voltage, after resting it is at 12.59. I will post pictures soon showing the progress.

                            Comment


                            • #29
                              Does anyone know if the energetic forum is down, I’ve been trying to visit it for a few days now but I get a message about unable to find server. I don’t have any other internet issues.

                              Comment

                              Working...
                              X