Announcement

Collapse
No announcement yet.

Bedini back-emf motor generator US 6,392,370 B1 (motorgizer)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bedini back-emf motor generator US 6,392,370 B1 (motorgizer)

    This thread is going to be for discussion and documentation of my study of a motor/generator based on the below patents, which I will refer to as a motorgizer because I like that name better

    US 6,392,370 B1----May 21, 2002
    US 7,109,671 B2 ----Sep. 19, 2006

    I will be making multiple post over the next few days, so that I can document everything up untill the creation of this thread, while keeping things in an easily readable format (hard for me to accomplish) and keep different data sepperate.
    This first post will be mainly for documenting the build and all relevant information pertaining to it wire size, resistance, # turns, magnets used etc.

    MATERIALS:
    cores-- are 3/8" (Not certain will check and update) square rod from lowes
    magnets -- ceramic round
    Drive coils--4 ohms #22 AWG 250 turns single wire
    Gen coils-- 3.33 ohms #18 awg 250 turns bi-filar wound (so 500 turns together)

    With the coils I was trying for a 1:2 ration run:gen with equal resistances. I dont really have a solid reason for this, it just seemed right for some reason. On my multimeter they both read 4 ohms. However when tested using my power supply and calculating the resistance using ohms law I came up with the above values. Also they are wound in the Normal bifilar configurtion with the end of one bifilar coil connected to the begining of the next coil. In the patent they are wired so that the begining and end of one bifilar are connected to the bedining and end of the other, with the output being pulled from the middle of the second. I Did not notice, or pay any thought, to this fact untill after I already made this coil pair. I may try to swap the wire sometime soon and see if any difference presents itself. I speculate that there is a reason for this way of wiring but will post more on that when I have more solid data about it.

    Rotor-- two metal flywheels pulled from old vcr, or something like that can't remember, glued together. Without the magnets the full rotor is 233 grams.
    The rotor has 4 magnetic poles (each having two stacked magnets) and the coils has 3 stacked magnets. I did this for simplicity and not having a super tight gap between the cores and the rotor magnets for testing. I plan on adding ends to the cores, as in the patent, to close the gap. I dont know how far into the hysteresis they are with the 3 coil magnets and two rotor magnets given that the cores are small for this first build.

    The drive circuit is a 1/2 BC circuit just as in the patent. I do believe the small transistors may not match the patent, simply because I had everything else and wasn't waiting on ordering the exact ones...to impatient for that!

    I will be editing this post, as soon as I can, to make sure I have everything right and post pictures of the build as soon as I have time.

    IMG_20180302_205556.jpgIMG_20180302_205918.jpgIMG_20180106_162558.jpgIMG_20180302_205856.jpgIMG_20180302_205620.jpg
    Last edited by Bradley Malone; 03-22-2018, 12:18 PM.

  • #2
    More pictures

    IMG_20180106_150354.jpgIMG_20180106_130040.jpgIMG_20180106_125905.jpg

    Comment


    • #3
      so far so weird.

      Alright....a little back story, because I truly suck at real "data". I scribble notes and have thousands of pages (not just this project) but it is totally unreadable to anyone. I do things by feel and what peeks my interest, unless its something useful then I do my best to get every point documented so that it can be useful for someone else.

      When i first got everything up and running I did a lot of testing of this and that and didn't really find anything special. But for the sake of documenting the process I will post a description of what I did.

      At first I was using some crude brush system with a flat piece of brass mounted to the shaft, a positive brush made of thick pencil lead. for the other brush I used multiple different things in an attempt that had some success but was just "not right" so I left the device alone for a while. The success was being able to have it running with my power supply reading zero on the current meter, but that boiled down to the duty cycle being so low that its just simply didn't "see" when the current was coming out.

      Then I switched to an arduino, the sketch I wrote up, and actually used, was about the fifteenth iteration. after much frustration trying to do to much at one time I settled on using two hall sensors with interrupts on the arduino. One to turn on a pin and one to turn off the pic. With this I was able to turn the drive coil on or off at any angle and for any duration that I wanted. I originally wanted to use the output to switch a mechanical relay to get rid of the "fried semiconductor" syndrome and have something that isolated the "switching" from the "switched". I soon realized that mechanical relays take anywhere from 5 to 15 milliseconds, which on a four pole rotor in the best scenario would be a max of about 50 rpm. So that idea was dead, but having put the time into the sketch I just used a mosfet circuit added to the arduino to power the drive.

      So ...once I had it running I tried every turn on angle, duration of pulse, everything I could think of with the aid of an led and reflective strp, to basically get a "feel" for how it ran. Once I was comfortable with it I tested it in a simple, and probably not the best, way. I took the "input" and ran it through a known resistor value so I could use my scope and calculate the current going into the system. I then took many different resistors and many different capacitors on the output of the coils. I only ever did one coil at a time, so it was either a single diode to a cap or a bridge rectifier to a cap. I put the "many different resistors" across the cap to see what the sustained voltage was while the system was running. This leaves out many aspects of testing to get the "true" in vs out. however I was able to get the idea of what changes caused what effects. The best I ever got from this testing was about %50 of what I put in across the resistor on the out.

      During that testing I spent many days thinking about this thing and what all was stated in the patent. I started thinking about how JB talked about reversing the back emf. While most of my VERY basic and incorrect way of testing showed that the lowest current draw was at higher speed and the higher speed came from a longer on-time. If ran at a low duration from TDC I never got any effect that showed a noticeable difference in the back-emf. I will still be doing further testing in the future on this, But me being me I moved on to test what I was thinking.

      Given the above information I started to think that if the back emf is reversed, well away from the cores after a longer pulse, then it wont have much effect. But if the back emf or the inductive collapse happened when they were very close to the cores what would happen? So I swapped the wires and halls and decided to test it in the "pull" configuration. partly just to see what difference it made and partly the idea of what would the effects be on an inductive collapse that happens while the magnetic strength is still increasing (when the coil turns off before or after TDC and the collapse has to "ride" on that changing flux). Before I could get any real testing done I noticed something else That intrigued me.

      There was not just one inductive collapse there were many! after the coil turned off it did its normal thing then it would pulse back on repeatedly at about 275 Khz while climbing in voltage until it would just stop and level out. I will post some scope shots of this soon and am going to be testing this further tonight to try and figure out what is going on. I have already ruled out a feedback from the coil to the hall and am scratching my head as to what is making this happen. Maybe this is what is supposed to happen! I dont know.

      I am sorry for the super long post and no real information that can help anyone. But I figured having the "back story" would help and I will be posting soon with any and every detail I can on what is going on and if it has benifits or not to what we are all working towards.IMG_20180323_175321.jpgIMG_20180321_213717.jpgIMG_20180321_213502.jpgIMG_20180321_213420.jpg
      Last edited by Bradley Malone; 03-23-2018, 05:28 PM.

      Comment


      • #4
        No I did away with the brushes. It is running from 1/2 Bedini Cole cituit as in the patent. I tried brushes and they were great but I just coulnt find an efficient way to build it correctly. Kept breaking stuff and knocking magnets off the rotor.

        Comment


        • #5
          I just figured out what is going on! I have no clue how to describe it right now so I am gonna take a second and think on it and will be posting again in a little while. definitely weird stuff!!! I love working on this stuff. always suprises me when i am not expecting it.

          Comment


          • #6
            Originally posted by Bradley Malone View Post
            I just figured out what is going on! I have no clue how to describe it right now so I am gonna take a second and think on it and will be posting again in a little while. definitely weird stuff!!! I love working on this stuff. always suprises me when i am not expecting it.
            Hi Bradly Malone,
            Wonder how your rotor magnets look like... the kind of gap you have with those bridging magnets at the opposite end of the rotor gap suggest that you would need to have same gaps at the rotor side as well.. could you please post a pic of the rotor?
            Rgds,
            Faraday88.
            Last edited by Faraday88; 03-23-2018, 10:21 PM. Reason: correction
            'Wisdom comes from living out of the knowledge.'

            Comment


            • #7
              Thanks for sharing Bradley Malone can you make video

              Comment


              • #8
                Originally posted by Ed_Morbus View Post
                Thanks for sharing Bradley Malone can you make video

                Already did. Is there somewhere other than YouTube that I can upload the to. I want to share it here but private at the same time.

                Comment


                • #9
                  Originally posted by Faraday88 View Post
                  Hi Bradly Malone,
                  Wonder how your rotor magnets look like
                  Here is the best shots I could get at the moment. I am going to be cleaning up my bench today and getting a few 7Ah batteries ready for a good test run. And will hopefully have time to make a video tonight going over everything I have tested. The one I already made I left to much out.

                  The oscillations are not caused by the magnets or the hall sensor. It has something to do with the circuit. When I touch certain things to certain spots I can increase or decrease these oscillations. As stated before I have no clue if it will be beneficial. However It does appear That more oscillations cause my analog current meter to go up very slightly BUT the battery voltage also rises as if the load isn't as much. So I will post everything I can think of and a video later today so That everyone can check this effect out. IMG_20180324_103912.jpgIMG_20180324_103921.jpgIMG_20180324_104059.jpg

                  Comment


                  • #10
                    Just wanted to add a small amount of info about the rotor. the way it is setting in the picture is only because when the "effect" started I wanted to leave everything right where it was so I didn't "loose it" lol.

                    When I first had it running in the "push" configuration I had 3 magnets on the rotor also. The gap between the front (rotor side) of the cores was made slightly further apart then the back section. That was so I would have a gap for the rotor magnets. even with the small gap I broke magnets off the rotor many many times and honestly got tired of rebuilding the rotor.

                    The magnets are placed as close to 90 degrees apart as I could manage. I used a printout of a 360 degree compass placed on the rotor to get them as close as I could, and tested it with my oscope. The "shimmer" of the pulses on my Scope (where the traces overlap and shift due to small alignment differences) was quite small. So basically they are very close to exactly 90 degrees...Not sure I could get them any closer really.

                    Comment


                    • #11
                      Bradley,

                      Very nice work on this Moto Gen patent and the subsequent results are very interesting. Thanks for sharing your excitement.
                      Yaro

                      "The Universe is under no obligation to make sense to you." -Neil Degrasse Tyson

                      Comment


                      • #12
                        Alright, well I did something stupid and tried to clean up the wiring and now this effect is not happening. Wanted to make everything more clean so that when I made a video it could be easier to see what was hooked to what.

                        However I think I know why its not doing it right now and will be testing more to try and get the effect back.

                        Haveing said that I am going to do my best to describe what was happening. It had something to do with the collector of the 3055. What happened was I had an LED hooked to it to view the timing so when the coil pulsed so did the LED. The LED stopped blinking at one point at one point and I assumed I had burned it out so I took ONE lead off and left the negative side of the LED attatched to the 3055 collector. When I was poking around to find the source of the oscillations at one point i touched the positive lead of the led and it lit dimly and the pulse train lengthened! It was acting as some sort of antenna that was effecting the oscillations.

                        I proceeded to try different things and got some different effects. The most intriguing was if I hooked a capacitors negative terminal to the collector and touched the positive terminal with my finger the capacitor would charge! Along with that when I would do anything that made the pulse train longer the current draw would very slightly increase BUT the battery voltage would rise as if the load was smaller. all together from what I saw I believe there will be benifits to this oscillation happening, so I will be messing with this thing until I get the oscillations to return. They seemed "stable" as in if the hall was within a certain region they would show up and I could very things and they just changed instead of going away. At the present moment I cannot get them to show up and the pulse looks different but I am pretty sure I know whats causing it. So I wont have the video tonight but will be working towards getting things the way they need to be to cause this effect again and be able to test it.

                        Thanks for the support!

                        Comment


                        • #13
                          Figured out what it was. This effect is dependent on two things.

                          #1 the transistor. Not sure what exactly is different from the ones that work and the ones that don't. I know i noticed that the wave just didn't look like before. Even though the motor would run it just acted different. I tried 4-5 different 3055 transistors because the one I was using originally burned out. Once I got the wave looking somewhat like before I started figuring out the oscillations.

                          EDITTED; I had #2 incorrect. so it was deleted so as to not relay incorrect information

                          As before, the effects are weird. if I hook a wire from the diode I have attached to the collector and hold the other end in my hand I get more oscillations. If i touch the lead to the + terminal of a battery (negative not hooked to anything) more oscillations. If I do not touch the metal wire and only wrap my hand around the insulated part more oscillations. So it is definately linked to some capacitive effect with the collector of the 3055.

                          Sorry if none of this makes sense I have been messing with it for hours and my brain is running on E.
                          Last edited by Bradley Malone; 03-25-2018, 07:27 AM.

                          Comment


                          • #14
                            Originally posted by Bradley Malone View Post
                            Here is the best shots I could get at the moment. I am going to be cleaning up my bench today and getting a few 7Ah batteries ready for a good test run. And will hopefully have time to make a video tonight going over everything I have tested. The one I already made I left to much out.

                            The oscillations are not caused by the magnets or the hall sensor. It has something to do with the circuit. When I touch certain things to certain spots I can increase or decrease these oscillations. As stated before I have no clue if it will be beneficial. However It does appear That more oscillations cause my analog current meter to go up very slightly BUT the battery voltage also rises as if the load isn't as much. So I will post everything I can think of and a video later today so That everyone can check this effect out. [ATTACH=CONFIG]6834[/ATTACH][ATTACH=CONFIG]6835[/ATTACH][ATTACH=CONFIG]6836[/ATTACH]
                            Hi Bradley Malone,
                            Great!! and thanks for the pics above.. just a small tip the gap between the pole piece and the magnet pole appear too much..ideally they must be the minimum (remember its a flux gate switching that is the crux here) rest is all just Great i must say!!
                            Rgds,
                            Faraday88.
                            'Wisdom comes from living out of the knowledge.'

                            Comment


                            • #15
                              Thanks Faraday. As I stated before I started out with tight tolerances but my building skills were not enough for it. One little bump and the magnets would hit the cores and go flying. So I decided to move to two magnets on the rotor and will be adding metal to the ends of the cores to "close" the gap as in the patent. I'll try to get a video up today.

                              Comment

                              Working...
                              X