Announcement

Collapse
No announcement yet.

Plasma Ignition | Plasma Jet Ignition

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tried reversing the diode from HV to coil +, and I get sparks but at slightly reduced output; at least the spark will not jump as large of a gap as it will without the diode. Tried several different identical diodes - brand new - same results.

    Now thinking that click/buzz that happens with the diode is actually coming from the wires going to coil + and -, not inside the CDI. No clue why that would be though, they seem in good shape.

    I'll run by the electronics store and pick up a couple different diodes and see if that helps. Any particular one you know works well? Will try a different coil after that, but am a bit low on funds. Does it make a difference if it's a box or canister?

    Comment


    • Originally posted by 1w9m8b9 View Post
      Tried reversing the diode from HV to coil +, and I get sparks but at slightly reduced output; at least the spark will not jump as large of a gap as it will without the diode. Tried several different identical diodes - brand new - same results.

      Now thinking that click/buzz that happens with the diode is actually coming from the wires going to coil + and -, not inside the CDI. No clue why that would be though, they seem in good shape.

      I'll run by the electronics store and pick up a couple different diodes and see if that helps. Any particular one you know works well? Will try a different coil after that, but am a bit low on funds. Does it make a difference if it's a box or canister?
      It works for me on both types of ignition coils. Do you have another that you can try?
      Aaron Murakami





      You never change things by fighting the existing reality. To change something, build a new model that makes the existing model obsolete. ― Richard Buckminster Fuller

      Comment


      • Tried it all the different ways with a new coil and got the same results as with the other coil. This one was an MSD Blaster SS, rated to 40kV, 300mA. At this point I can't think of anything that might be going on other than a short inside the CDI, due to the fact that it's making a noise even though there is not spark. CDI was also getting pretty warm after only a dozen or so attempts to trigger. Still works fine without the diode, though.

        Unless you can think of anything else I should try, I will take it apart next and try and see whats going on.

        Comment


        • Originally posted by 1w9m8b9 View Post
          Tried it all the different ways with a new coil and got the same results as with the other coil. This one was an MSD Blaster SS, rated to 40kV, 300mA. At this point I can't think of anything that might be going on other than a short inside the CDI, due to the fact that it's making a noise even though there is not spark. CDI was also getting pretty warm after only a dozen or so attempts to trigger. Still works fine without the diode, though.

          Unless you can think of anything else I should try, I will take it apart next and try and see whats going on.
          I think you should build a trigger circuit that drops the trigger wire to ground. 555 controlled mosfet or something. If you hold the trigger too long it might be an issue. I remember some issues with it working by manually triggering it versus when I actually had a fast switch.
          Aaron Murakami





          You never change things by fighting the existing reality. To change something, build a new model that makes the existing model obsolete. ― Richard Buckminster Fuller

          Comment


          • Ok, got a timer going but still getting the same results. I used your schematic for the timer and tried it with a 10k pot for the duty cycle as well as with just the 1k resistor. I am using a different mosfet, it's a com-10213 60V 30A.

            here's a short video so you can see & hear what's going on.



            Took the CDI apart, can't see anything obvious going on. Will try a different CDI next, unless you have any other ideas. Will the digital CDIs work ok for this?
            Last edited by 1w9m8b9; 09-01-2014, 08:06 PM.

            Comment


            • Originally posted by 1w9m8b9 View Post
              Ok, got a timer going but still getting the same results. I used your schematic for the timer and tried it with a 10k pot for the duty cycle as well as with just the 1k resistor. I am using a different mosfet, it's a com-10213 60V 30A.

              here's a short video so you can see & hear what's going on.



              Took the CDI apart, can't see anything obvious going on. Will try a different CDI next, unless you have any other ideas. Will the digital CDIs work ok for this?
              Ok, not sure why it doesn't work.

              I don't know about "digital" cdi's either - as opposed to purely analog circuits? If any circuits connects a cap to the primary of the ignition coil, which they should all be doing this, conceptually, it should work with anything that does this.

              I've had nothing but success with the Street Fire MSD units and used them the most because they're inexpensive.

              I'll be testing the plasma with a MSD Dis-2 for a wasted spark ignition system. Normally it's about $600-700 new but I found a new one for $300 so I hope it works.
              Aaron Murakami





              You never change things by fighting the existing reality. To change something, build a new model that makes the existing model obsolete. ― Richard Buckminster Fuller

              Comment


              • Hi all. I'd bet it doesn't work because it is sabotaged by the manufacturer just like neon sign transformers cut out when you try to use them in a Don L. Smith setup. 120v models kick out with a buzzing inside because of internal circuitry designed for "safety". As long as used in an expected manner it works fine , the minute it detects an unexpected connection it internally disrupts output. Just speculation on my part. The buzzing inside the box sounds just like the neon sign transformer. Probably a newer version of the msd box.

                al

                Comment


                • Originally posted by Aaron Murakami View Post
                  I'll be testing the plasma with a MSD Dis-2 for a wasted spark ignition system. Normally it's about $600-700 new but I found a new one for $300 so I hope it works.
                  No kidding. That is exactly what I was planning to use this for I would very very interested to know what kind of results you get.

                  I went ahead and ordered this one: http://www.ebay.com/itm/181502247102

                  It's a racing model, so hopefully can handle more current and doesn't have any built-in restrictions. Should be here in 5 days or so.

                  I really want to try wasted spark on my motorcycle. It's a carburated Honda v-twin that was actually designed to receive a turbo, so should handle the increased power well. Should be easy enough too; just fire both cylinders at the same time.


                  I just tried something a little different. Hooked the diode up going straight to bat + instead of coil +, thinking I could bypass the CDI. Somehow though it still knew the diode was there, and shut off the spark same as before. I'm wondering if there is a way to isolate the CDI from the secondary current, but don't know enough about circuits to know how to do it.
                  Last edited by 1w9m8b9; 09-07-2014, 09:42 PM.

                  Comment


                  • Hi everyone, I was redirected by Aaron to ask my questions on this forum. I was gonna ask a couple of questions but after reading the whole thread I think I'll have to wait on 1w9m8b9's solution because it is the same exact problem that I am having. My sound seems to be coming in the coil area when I connect the diode. I will make the 555 timer circuit because I am triggering it by hand. My streetfire cdi is brand new from my local Pepboys store and have also tried various coils. If I do find the problem I will post whatever it is I did to replicate Aarons circuit.

                    Comment


                    • Oh, BTW Aaron, I beleive you were looking for a single spark cdi. MSD has the 5900 blaster which is single spark cdi, if they still make them.

                      Comment


                      • The new CDI just arrived today. Sadly, this one is doing the exact same thing; no sparks with a clicking noise when the diode is connected; sounds like it is triggering a relay somewhere inside the CDI.

                        I'm going to try one more off-the-shelf CDI, but I'm guessing that it's not going to be any different.

                        Is anyone interested in working with me on designing a CDI specifically for plasma ignition? If all the major brands are putting over-current restrictions in their CDIs now I think it would be a great resource for everyone if we had a go-to schematic and parts list. I don't have a huge background in circuits, but I do know some folks that do. I'll start doing what I can until someone more knowledgable wants to take over.

                        If anyone knows of an existing schematic that would work and is fairly simple; that would be even better.

                        And Aaron, or anyone really: if you have a spare Street Fire or other CDI that you've used to get plasma laying around I will pay you for it and the shipping
                        Last edited by 1w9m8b9; 09-12-2014, 07:22 PM.

                        Comment


                        • Originally posted by 1w9m8b9 View Post
                          The new CDI just arrived today. Sadly, this one is doing the exact same thing; no sparks with a clicking noise when the diode is connected; sounds like it is triggering a relay somewhere inside the CDI.

                          I'm going to try one more off-the-shelf CDI, but I'm guessing that it's not going to be any different.

                          Is anyone interested in working with me on designing a CDI specifically for plasma ignition? If all the major brands are putting over-current restrictions in their CDIs now I think it would be a great resource for everyone if we had a go-to schematic and parts list. I don't have a huge background in circuits, but I do know some folks that do. I'll start doing what I can until someone more knowledgable wants to take over.

                          If anyone knows of an existing schematic that would work and is fairly simple; that would be even better.

                          And Aaron, or anyone really: if you have a spare Street Fire or other CDI that you've used to get plasma laying around I will pay you for it and the shipping
                          I really don't understand what causes that noise issue.

                          There shouldn't be a current limiter in the circuit. The high current punch from the cap is external from that circuit and happens over the gap.

                          Before spending any more money, would you want to ship me the Street Fire module you have to see if I can get it to work? Might be something with the diodes or coil you're using - no idea but if you want to ship it to me, I can do some tests and ship it back. I'm specifically interested in this street fire module since I've never not been able to get it to work.
                          Aaron Murakami





                          You never change things by fighting the existing reality. To change something, build a new model that makes the existing model obsolete. ― Richard Buckminster Fuller

                          Comment


                          • Originally posted by Aaron Murakami View Post
                            I really don't understand what causes that noise issue.

                            There shouldn't be a current limiter in the circuit. The high current punch from the cap is external from that circuit and happens over the gap.

                            Before spending any more money, would you want to ship me the Street Fire module you have to see if I can get it to work? Might be something with the diodes or coil you're using - no idea but if you want to ship it to me, I can do some tests and ship it back. I'm specifically interested in this street fire module since I've never not been able to get it to work.
                            Absolutely. My email is ____, if you would like to send the shipping address there.
                            Last edited by 1w9m8b9; 09-13-2014, 10:30 PM.

                            Comment


                            • Ok, emailed you an address. You might want to delete your email from the post so spam bots don't get it.
                              Aaron Murakami





                              You never change things by fighting the existing reality. To change something, build a new model that makes the existing model obsolete. ― Richard Buckminster Fuller

                              Comment


                              • An interesting note from my recent tests. I have been using a standard canister coil and microwave oven diodes (I suspect, they were in the junk box) to get the effect with the spark plug sitting in air. No problem after much testing (except maybe to my hearing). However, after I put the spark plug in the engine and ran some initial tests, I found that the diodes quickly failed.

                                It seems to me that there must be some additional voltage stress that occurs when the plasma actually ignites some fuel, as this happened in the same way with two different diodes. I also find that I can get a bit of noise induced into my USB digital scope when the plasma ignites, but not when the plug sits in air for tests. And that is after going to lengths to isolate the plasma ignition circuitry from the rest of my timing circuits.

                                I will be ordering new diodes, but I think this is an interesting result in any case. I am no expert on combustion, so it was unexpected.
                                Last edited by serendipitor; 09-15-2014, 02:00 AM.

                                Comment

                                Working...
                                X