Announcement

Collapse
No announcement yet.

Energetic Forum 404 not found

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Energetic Forum 404 not found

    For several days now I get a 404 not found when I go to E F. Is anyone else having this problem or is it my computer and how can I fix it?
    Thanks, Gene

  • #2
    Hi Gene,

    Try navigating to www.energeticforum.com and holding SHIFT while doing a refresh on the page. I know Aaron has been upgrading it, so it could be you need to force a refresh in your browser and exclude your local cache.
    Another possibility is the DNS server your using has not propagated the new address of E.F. I'm not sure if E.F's IP changed but if it did then this could be the reason for your 404.

    Open a cmd prompt and type:

    Code:
    ping energeticforum.com
    It should respond with 4 pings against IP address 67.225.147.94. If the IP is something different then this would be the problem.

    While in the same command prompt run:

    Code:
    ipconfig /flushdns
    Then try E.F. again.

    Failing that you can try setting your DNS servers to something like Google's ones 8.8.8.8 and 8.8.4.4 and see if that helps.

    James

    Comment


    • #3
      I work in web programming, the problem with new server of energeticforum is that the REWRITE RULES are not set yet.

      so, if you try to enter energeticforum.com/renewable-energy/ it will give you 404 error, but if you go to the home page, and click in renewable energy you can enter, but the link is going to be: energeticforum.com/forumdisplay.php?f=11

      Now... if you are clicking in a google link of a thread you are going to get 404 error, but there is a work around while the rewrite rules are not set:

      For example if you googeled ferris wheel, and found this link: energeticforum.com/john-bedini/6786-bedini-ferris-wheel-regauging-motor-40.html but when clicked it would give you 404 error.

      to enter that thread just take the 4 digit number from the not working link (energeticforum.com/john-bedini/6786-bedini-ferris-wheel-regauging-motor-40.html)

      and you replace it here: energeticforum.com/showthread.php?t=here

      so...-- --> http://www.energeticforum.com/showthread.php?t=6786 will load the thread correctly.

      best,

      Alvaro

      Comment


      • #4
        Thanks guys,
        Buy simply clicking the link in jelloir's post I was in. I bookmarked it so should be able to access from there.
        I am not good with computers so I hope this simple fix continues to work for me.
        Regards, Gene

        Comment


        • #5
          Hi all, we got all the rewrites working so the old links work - try them out.

          Needed to get the new plugin installed hoping it would import the old sitemaps, the exact url rewrite links, etc... and thankfully it worked.

          the /z/username profiles aren't coming up yet but we're working on that - the url rewrites were the most important though since there are about 7 years of them in google.
          Aaron Murakami





          You never change things by fighting the existing reality. To change something, build a new model that makes the existing model obsolete. ― Richard Buckminster Fuller

          Comment


          • #6
            Aaron,
            Thanks for all your hard work there. The old links work for me now and the site seems quicker.
            Best Regards, Gene

            Comment

            Working...
            X